Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cant install summerboard?

  1. #1
    Default Cant install summerboard?
    HI - i downgraded from 1.1.4 to 1.1.2 cause I found 1.1.4 froze and crashed quite a bit.

    But now i am unable to instal Summerboard (old) cause it says - ERROR - Package download failed.

    Any ideas?

    Also now on customize it will not let me change the order of the incons (is this because it thinks im using 1.1.3 or above?!)

    Thanks.

  2. #2
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts

    You need to install NEW version of SMB...

  3. #3
    Yeah ive tried - it says i have to be on 1.1.3 to instal it.

  4. #4
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts

    Use 1.1.4COMPATABILITY PATCH...

  5. #5
    ok, do you know what source this is on at all?

  6. #6
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts


  7. #7
    i found that patch thanks - but im on 1.1.2 and its for 1.1.4 right?


    Edit!... Summerboards seems to be installing. Thanks.

  8. #8
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts

    Nevermind,dont forget to press thanks button please...

  9. The Following User Says Thank You to Apple iPie For This Useful Post:

    cowjames (2008-05-09)

  10. #9
    Default Same issue but did not downgrade from 1.1.4 still on 1.1.2
    Quote Originally Posted by Apple iPie View Post
    Use 1.1.4COMPATABILITY PATCH...
    Hiya,

    I'm having the same problem and have followed your instruction to download source from www.repo....Once I added the source I couldn't find 1.1.4 compatibility patch... what is it's full name please.

    Thanking you all in advance

    Quote Originally Posted by cowjames View Post
    i found that patch thanks - but im on 1.1.2 and its for 1.1.4 right?


    Edit!... Summerboards seems to be installing. Thanks.
    I finally found the 1.1.4 compatibility patch but it has somehow changed my firmware from 1.1.2 straight to 1.1.4. It doesn't seem like I've the functions of 1.1.4 FW though... am I on FW 1.1.4 or is it tricking my iphone to think that it's on 1.1.4 but actually still a 1.1.2?
    Last edited by pinge8; 2008-05-10 at 04:16 PM. Reason: Automerged Doublepost

  11. #10
    It's just changes the system version tag. Not the capabilities. So, yes, you are still on 1.1.2.
    Give credit where credit is due, press "thank you"
    When all else fails, put it into restore mode!!!
    Remember, Google is your best friend. And so is YouTube!!!
    http://modmyi.com/wiki/index.php/How...ty_or_iLbertyX Enjoy the guide.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •