Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: EDGE Not Working Internationally, unlocked, Jailbroken, 1.1.3

  1. #1
    Default EDGE Not Working Internationally, unlocked, Jailbroken, 1.1.3
    Unlocked 1.1.3 with ZiPhone 3.0 and it was beautiful. EDGE worked greatócost me an arm and a leg, but it was bliss.

    Just got back to Kenya, popped in my Safaricom (local carrier) SIM, and phone calls, SMS, wifi, etc, all work spectacularly

    But no EDGE whatsoever.

    Safaricom has a GPRS (it worked on my old Nokia), I can see the EDGE menu in Settings/General/Network, and I have the correct APN/U/PW info (web.safaricom.com/web/web).

    I'm gonna restore, upgrade to 1.1.4 as a last resort since I've seen a 1.1.4 phone working here. But I was hoping someone might have an idea or two before I went ahead and did it cause, honestly, I'm worried about bricking the damn thing.

    Thanks in advance for the help and insight.

  2. #2
    Are you sure they provide EDGE and not WAP browsing?

    I'd suggest trying your other SIM ( provider ) and see if you can get EDGE working in that area.

  3. The Following User Says Thank You to theguyz For This Useful Post:

    kungfumaniac (2008-05-10)

  4. #3
    Positive it's GPRS. And I got it fixed. The APN information had changed while I was away! Talk about bad timing. The correct information is now:

    APN: safaricom
    U: saf
    D: data

    Thanks anyway theguyz, problem solved.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •