Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Newbie Zipphone help--I have searched

  1. #1
    Default Newbie Zipphone help--I have searched
    I installed zipphone on my 1.1.4 iPhone. I am able to install some things via installer. However, I am trying to do themes and was under the impression I need to install summerboard. When I try to install SummerBoard I get an Error: Package Download Failed. Please help!

  2. #2
    I doubt ZiPhone was the cause of the problem, but there is a way to fix this.

    Download the SummerBoard 1.1.4 Patch, that should allow you to download it and use it, it you still get the message, try download the 1.1.4 Compatibility Patch, after you download the patch download SummBoard, then Uninstall the 1.1.4 Compatibility Patch, hope one of these helps.




  3. #3
    That is likely because of Summerboard, not installer. If none of the fixes described above work, you might have to wait a couple of hours/days for the repository to be back up and running again.
    I am Olim. We are Olim. And we just did this- together!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •