Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Using WinSCP at university

  1. #1
    Default Using WinSCP at university
    I am trying to connect (WinXP on jailbroken iPhone 1.1.2 with latest WinSCP 4.1 Build 375) at university but it seems that it always times out. I did check my IP address under the WiFi settings but nothing helps. I am thinking it could be something to do with the password (root/alpine) not being authenticated by the Uni network.

    Has anyone else encountered this situation and successfully been able to connect? Or do I need to ask the uni techy people to "enable something"? I am not sure what I have to ask them to do but will see them this afternoon.

    I live at uni so have no other way to connect with WinSCP. Hope someone can shed light on this and help. Thanks!

  2. #2
    Make sure the iPhone and the computer are connected to the same WiFi.

  3. #3
    Is there a way that I can check that? All I did was look at the IP address under the iPhone WiFi settings. I am connecting to the internet via ethernet on desktop PC and via uni WiFi for the iPhone.
    Thanks.

  4. #4
    You need to get to a stand-alone PC with a WiFi card installed. Then connect both to the same WiFi. Or Use a buddies laptop which is connected to the same Wifi. I do not think there is another way.

  5. #5
    Tried it on wife's laptop connecting to same network but it always time's out. I never get the request to accept the "thumbprint". I even tried port 21 but no joy. The uni techy guys added my iPhone as a trusted device. I will try a coffee shop for their network and see if I can get WinSCP to connect.
    By the way, I even tried iPhoneBrowser but can only see my photos. I can't add AFC2 'cause I can't connect. Is the ACP2 thing available through Installer?

    Wow - somehow I have been able to connect. I watched a MMi video and it said to use password "dottie" for FW below 1.1.3. I got the thumbprint message and then it said wrong password so I tried "alpine" and it connected. Go figure eh!
    I have no idea why it connects as I never did anything different with all the settings I had.
    I will try a firmware update and see if I can get it all back again ;-)
    Last edited by IconBoy; 2008-04-23 at 11:23 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •