Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Please Help Me!!!

  1. #1
    Default Please Help Me!!!
    Please can someone help me!!!

    My problem is i reseted my summerboard on 1.1.4 jailbroken itouch, so i tried to reset it and it got stuck on the white apple logo. So long story short i need:
    com.apple.SpringBoard.plist

    i need it for 1.1.4 so i can fix it cause mine it messed up and i didnt have a back up. SO can someone please email it to me
    [email protected]

    if u need help to find the file its located in System>Library>LaunchDaemons> and copy com.apple.SpringBoard.plist
    once again im desperate please help thanx

  2. #2
    I have actually tried switching apps and such between different iTouchs and it doesn't work. The best thing for you to do is restore at 1.1.4 and rejailbreak.




  3. #3
    I guess thts my only option, this will be my 5th time rejailbreaking it. thanx tho

  4. #4
    iPod Touch Junkie iFilipino's Avatar
    Join Date
    Mar 2008
    Location
    ModMyI Forums
    Posts
    943
    Thanks
    34
    Thanked 104 Times in 81 Posts

    Help a brother/sister out.
    Attached Files Attached Files
    Click that "Thanks" button if I helped you!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •