Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ipod touch, help!

  1. #1
    Default ipod touch, help!
    I've been having all sorts of problems lately with my iPod Touch. I jailbroke it using ZiPhone. It worked fine then the Installer got messed up. I don't know if I downloaded a weird source or if it was just an app I downloaded. So, I've looked up some information on how to fix this "Main Script Execution Error" and the only one I can find that I haven't tried yet is using Putty through WinSCP. I have WinSCP but NOW that isn't working and everytime I log in it says: Error: Connection Refused. Yes, my SSH is on. Yes, my iPod is connected. I have the right username, password, and host name. I don't know what could be wrong with it. So, I just decided to update the iPod again and jailbreak it AGAIN. But I realized before when I was in the process of jailbreaking 1.1.4 I think I downloaded a source that made my iPod confused into thinking it's 1.1.3. So whenever I hit update on iTunes it just says 1.1.3 is the current version. Could someone please please please be of some help? I'm having a lot of trouble. And I don't want to just restore my Touch. Thanks.

  2. #2
    iPod Touch Junkie iFilipino's Avatar
    Join Date
    Mar 2008
    Location
    ModMyI Forums
    Posts
    943
    Thanks
    34
    Thanked 104 Times in 81 Posts

    Restore and use iLiberty this time.
    Click that "Thanks" button if I helped you!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •