Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 Jailbreak Help

  1. #1
    Livin the iPhone Life ALL DAY's Avatar
    Join Date
    Feb 2008
    Location
    Chit-Chat
    Posts
    2,274
    Thanks
    43
    Thanked 196 Times in 163 Posts

    Default 1.1.3 Jailbreak Help
    I'm currently about to jailbreak two 1.1.3 iTouches, neither with the January Software Update.

    First of all, what program should I use?

    I don't want to use Pwnage, but iLiberty+ or ZiPhone. Which is better for 1.1.3? Which version should I use? Will newer versions work on 1.1.4?

    Thanks so much for the help, these will be my first iTouch jailbreaks, after a few phone breaks/unlocks.

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Restore both phones to 1.1.4 and use iLiberty.

  3. #3
    Livin the iPhone Life ALL DAY's Avatar
    Join Date
    Feb 2008
    Location
    Chit-Chat
    Posts
    2,274
    Thanks
    43
    Thanked 196 Times in 163 Posts

    Wouldn't 1.1.3 be better for compatibility issues and what not?

    Can I simply use iLiberty+ 1.3 on 1.1.3 iTouches?

    They've never been modified before, so could I just update them to 1.1.4? I've only jailbroken 1.1.3 and lower before.
    Last edited by ALL DAY; 2008-04-13 at 12:32 AM.

  4. #4
    is iplus 2.0 good?

  5. #5
    My iPhone is a Part of Me m3thodandr3d's Avatar
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    553
    Thanks
    7
    Thanked 78 Times in 66 Posts

    I personally use ZiPhone 3.0 and have had no problems whatsoever. I highly recommend it. Its best if you upgrade to 1.1.4 before running 3.0. It will work on 1.1.3 but its better on 1.1.4.
    Please hit the thanks button if I helped you out

  6. #6
    Livin the iPhone Life ALL DAY's Avatar
    Join Date
    Feb 2008
    Location
    Chit-Chat
    Posts
    2,274
    Thanks
    43
    Thanked 196 Times in 163 Posts

    So since it's basically a virgin product, I can just upgrade to 1.1.4 rather than restore?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •