Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Confused...

  1. #1
    Default Confused...
    Ok I'm confused...

    There's Ziphone and there's iLiberty+

    For Ziphone everyone was saying that 2.6(can't find 2.6 now) was working and then its not working...But now there's 3.0????? does that work?

    For iLiberty+, has anyone tried it with an iTouch? The version that is on the tutorial is 1.2.0.65...but today when i was searching i found a 1.2.1.78 version. Ok....????

    All i want is a jailbreak with no problems cause i don't want to end up restoring(I have things i need on it). Which should i use and what version of it?

    I have a 16bg iTouch with 1.1.4 and with the software upgrade(5 other apps). I got comp running XP.

    Sorry for sounding pushy but I've been waiting and all I've found is a bunch of contradicting answeres...T.T

  2. #2
    ok because u have a 16 gig TOUCH u cant currently use ziphone from what i hear... use+ iliberty+ or find a friend with a mac and use pwnage... or wait a few days and pwnage for windows will be out its comin out this week... my guess tuesday
    always hit the thanks button

    no signature spam/links... Thanks

  3. The Following User Says Thank You to cscho0415 For This Useful Post:

    Yeti Ninja (2008-04-07)

  4. #3
    Thankyou!!!

    My brother has a mac, if i plug it into his will it screw up my songs and all?

    what version of iLiberty+ should i use 1.2.0.65 or 1.2.1.78? this was the site i got it off of http://ipluspwns.com/?q=node/2

    And i'll keep an eye open for windows pwnage...

  5. #4
    Green Apple
    Join Date
    Feb 2008
    Location
    The foot hils of my mind
    Posts
    32
    Thanks
    5
    Thanked 2 Times in 2 Posts

    pwnage requires you to restore your ipod, and the latest version of ziphone (version 3) works with ipod, as for everything, it is always best to use the latest version.
    Also when concerning hacking or modifying nothing is guaranteed and you could be unlucky enough to stuffup and need a restore, however it is very reliable.

  6. The Following User Says Thank You to Trist06 For This Useful Post:

    Yeti Ninja (2008-04-08)

  7. #5
    Yay more contradictions...

    so if i were to try Ziphone(on my 16gb 1.1.4) I would use 3.0? What about iLiberty+...? Because cscho0415 just told me to use that...

  8. #6
    iPod Touch Junkie iFilipino's Avatar
    Join Date
    Mar 2008
    Location
    ModMyI Forums
    Posts
    943
    Thanks
    34
    Thanked 104 Times in 81 Posts

    For Windows use iLiberty+, it is the best so far, as for Pwnage, I would wait until there is a fully functional one for the iPod.
    Click that "Thanks" button if I helped you!

  9. The Following User Says Thank You to iFilipino For This Useful Post:

    Yeti Ninja (2008-04-08)

  10. #7
    with iliberty+ you just plug in your iPod and click free me. This jailbreaks and installs installer.app without the need for a restore. You don't even need to put it in recovery mode

  11. The Following User Says Thank You to zachsilvey For This Useful Post:

    Yeti Ninja (2008-04-08)

  12. #8
    Do i need to shut down itunes and the ipod helper for iLiberty+? or i forget, does it do that for you?

  13. #9
    iPod Touch Junkie iFilipino's Avatar
    Join Date
    Mar 2008
    Location
    ModMyI Forums
    Posts
    943
    Thanks
    34
    Thanked 104 Times in 81 Posts

    No, you don't have to close iTunes.
    Click that "Thanks" button if I helped you!

  14. The Following User Says Thank You to iFilipino For This Useful Post:

    Yeti Ninja (2008-04-08)

  15. #10
    cool thank you so much guys. I'm ganna try it right now! Wish me luck! ^.^

    ok i think i jailbroke it but i didn't click the little box to put the installer app on it...^.^ should i say click the box for the installer and still far the box for jailbreak on? or just the installer app box?

    ok nvm i got installer on it now...THANK YOU GUYS SO MUCH!!!!!!!!!! ^.^ *hugs all around*
    -----------------------------------------------------------------------------
    ok one quick last question...Ho do i get customize? i have 1.1.4 and it says i can't install it...any way around it...I also keep getting this Error This version of Customize requires Firmware 1.1.[123]...it wont let me install anything else...
    ------------------------------------------------------------------
    ok i think i got it...it had something to do with "Summerboard"
    Last edited by Yeti Ninja; 2008-04-08 at 01:30 AM. Reason: Automerged Doublepost

  16. #11
    Customize 1.21 doesn't work on 1.1.4 so you can do 2 things to install a working version.

    FIRST WAY-Danimators Customize
    Open installer and tap Sources, Now Add one of these Sources:
    - dan.ecct2.com/testrepo.xml
    - danimator.techdocrx.com/testrepo.xml
    let it refresh
    Install Customize 8.3
    SECOND WAY-Skylars Modded Customize
    Open installer and tap Sources, Now Add This Source:
    - ipodtouched.net/repo.xml
    Now install the Modded Customize

    I use Danimator's.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •