Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Push notifications not working on Ipod Touch 1 Gen, ideas ?

  1. #1
    Default Push notifications not working on Ipod Touch 1 Gen, ideas ?
    Hello guys !

    I have a Ipod Touch 1 Gen with whited00r custom firmware 4.3.3 (is a 3.1.3 really) since 2 weeks ago.

    First week I connected to a wifi and i received a push notification from FB.

    Later, I installed some cydia apps like:

    Winterboard
    Pull down to refresh for mail
    Pull down to refresh for safari
    Datadeposit
    SBSettings
    SBOrganizer
    Cydelete
    Action Menu
    PkgBackup
    iFile
    Safari Downloader
    SBRotator

    And actually, I don't receive any push notification (of course, I have them turned ON at Ipod settings.

    I tried with PushFix 1.0 but it worked worst, and I unninstalled it.

    Anyone have any idea or solution ?

    Thanks.

  2. #2
    Go to settings---->WI-FI---->press on the arrow on your WI-FI---->change your DNS to 8.8.8.8 or 8.8.4.4 , if it still doesn't work :

    go to your router settings and turn off firewall , I made these 2 steps and push notifications is working perfectly on my iPod Touch 2G

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •