Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Removing FCSB on 4.0

  1. #1
    Default Removing FCSB on 4.0
    Hi all-

    I installed FCSB on my ipod stupidly without checking the 4.0 compatibility list My ipod is stuck in safe mode...i tried removing IconSupport but that did not work...i also cannot delete it using cydia...

    Thanks in advanced,

    Zack

  2. #2
    This happens to me too. I have 4.0 firmware. Removing FCSB in Cydia worked for me. Maybe you could try to manually delete it in WinSCP.

  3. #3
    how do i know if my iphone has FCSB on it? it's not on cydia, and is it under any other name? because i'm trying to install iconoclasm

  4. #4
    iPhone? More like MyPhone lanulos's Avatar
    Join Date
    Jun 2010
    Location
    Greater D.C. Co-Prosperity Sphere
    Posts
    116
    Thanks
    2
    Thanked 10 Times in 9 Posts

    Default I have FCSB on 4.0 and it's working fine.
    The full name in Cydia is is Five-Column SpringBoard. If it is installed you will see that in your Packages list in Cydia. I assume we are talking about version 1.1.1. I have an ipt3g running iOS4.0 jailbroken with jailbreakme.com. I have had no problems running FCSB. I installed Infinidock and Infinifolder before FCSB. (I had some problems with an earlier version of Infinidock right after the jailbreak, but that's another story.) Is there a list somewhere that says FCSB is not compatible with 4.0?

  5. #5
    Default Removing FCSB, won't auto uninstall. Error 2
    O.K,
    I installed FCSB(iPhone 4 4.02) enthused at the site of five icons on my spring board, only to respring and find that my phone was stuck in safe mode. The solution install the full version of iFile(the trial does not allow search), search for FCSB in both the directory and hierarchy modes. Delete all files that come up, some you can edit and delete from the search. Others you will have to follow the path to the installed directory to delete. Once you have deleted all the FCSB files, reboot and viola you are out of safe mode. FCSB will still show up in the packages directory but that's better than being stuck in safe mode.

    I hope this helps all who find themselves in this scenario.

  6. #6
    Download Iconsupport, see if that helps. It worked for me after downloading icon support.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •