Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [Help] Can't connect to iTunes

  1. #1
    Default [Help] Can't connect to iTunes
    Computer: Acer Aspire 7736Z
    OS: Windows 7/Ubuntu Linux 10.04 LTS 64-bit dualboot

    PROBLEM SOLVED

    Alright, this is a pretty long story but I feel all the details may be necessary to identify and eliminate the problem.

    Ok first off I'm running an iPod Touch 2G 8gb with an MC (newer bootroom) model number. I was at first running JB'd 3.1.3 firmware.

    It worked fine until a few nights ago when it quit syncing with iTunes/charging/being recognized as a camera on my computer. I know the issue is with my iPod because my sister's iPod Touch 2G MB model # running JB'd 4.0 worked perfectly. When I plugged it in, Windows made the "dun-dun" noise and made it again after I unplugged it, or strangely, after it was locked long enough for the wifi to turn off 0_o. Another thing, I said it wouldn't charge but as long as I left it plugged in the battery would stay the same and wouldn't run down.

    I tried a few things on my own, first some obvious ones. I reinstalled iTunes. No change. I booted it up in both recovery and DFU modes and each one worked and iTunes recognized the device. So I went back to normal recovery and try to restore to 4.0. It hung on "preparing iPod for restore" for a little bit, then threw up a 1611 error. By this time, the OS was corrupt and I couldn't force it out of recovery or I would get a boot loop and it would go back, and I also couldn't put it into DFU (Kinda beats the point of DFU huh? I thought if all else failed, it didn't). So anyways now I'm like "no freakin' way" and lacking any other option I went to the nearest Apple store and set up an appointment. They looked it over and then tried to restore it with a Mac. It worked just fine.

    Now I come back thinking the problem was something I installed on my iPod I shouldn't have and now it should work, right? Wrong. Exact same problem on a fresh 4.0 touch. So I thought I'd get a bit more detailed and try some tougher stuff. I went in and uninstalled iTunes, then uninstalled the iPod's drivers (just my iPod, left everyone else's alone) and after I reinstalled iTunes I plugged it in, waited for the drivers to install, and was greeted with the wonderful sound of a charging iPod.

    So what's wrong? It still won't show up in iTunes. >=(
    And if you tell me to disable my antivirus like the "genius"s at the Apple Store, I WILL cut you. That was the VERY FIRST THING I tried.

    EDIT: Fix'd. Disregard thread.
    Last edited by Crosseyes; 2010-07-29 at 09:33 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •