Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia Errors

  1. #1
    Default Cydia Errors
    Well, I'm on version 3.1.2 on an iPod Touch 2g. My Cydia is really acting up. Sauricks source always gets and error: Bad Url. I tried reinstalling it, nothing. The ModMyi source is installed, but I can't download anything from it. I typed in dTunes and nothing. I also added it again and reinstalled but it doesn't work. Please help!!!

  2. #2
    Perhaps the easiest way is to restore, lucky it's an ipod touch 2g, all you have to do is shift+restore to 3.1.2 ipsw and jailbreak again with redsn0w, easy.



    doublenach

  3. #3
    I already restored..Like 5 times.

  4. #4
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,824
    Thanks
    553
    Thanked 515 Times in 427 Posts

    Have you tried reinstalling Community Sources?

  5. #5
    Quote Originally Posted by CaptainChaos View Post
    Have you tried reinstalling Community Sources?
    I couldn't find them...But now it works. I woke up, and I went into Cydia and I searched dTunes, and it came up. So my problem is fixed. ModMyi source works for me now.

  6. #6
    i'm on 3.1.3 firmware 3gen and my cydia crashed idk what to do and i was downloading toggle ssh when it crashed so i cant reinstall cydia and when i want to restore it doesn't work i also tried rejailbreaking it with spirit but cydia doesn't want to come back. Also i tried reinstaling cydia and now i can only access it from the search thing on the left of my ipod. PLEASE HELP ME !!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •