Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3Rd Party Microphone Not Working On Ipod Touch 2G

  1. #1
    Default 3Rd Party Microphone Not Working On Ipod Touch 2G
    I got 3rd party microphone for my iPod touch 2g but it's not working.... I checked with that voice memo app but not working..... Than I tried on my friends iPod touch 3g and it worked fine..... And my iPod touch 2g is jailbreak....
    So Does anyone know how to make it work on iPod touch 2g ....
    Please help......

  2. #2
    Maybe the 2G ipod doesn't like that brand or supports it. Where did you get that microphone, anyways? Is it the tiny mobile type that are the size of earbuds? I've been looking for a cheap mphone of that type!

    Aha! I wouldn't be too surprise if it is the fact you have the evil 3.1.3 FW!
    Last edited by Tamkis; 2010-06-14 at 03:09 AM. Reason: Discovery

  3. #3
    Exclamation Fail
    Well, I finally found my missing generic 3.5mm microphone. But it also isn't working. I tested it on Voice Memo on my ipt and on a friend's iph3G; fail. I also double-checked it on a non-apple microphone supported app; fail.

    I noticed that, when you compare the plugs on my mike and a generic set of earphones, the earphones have 2 small black rubber rings on it, while the mike only has 1. Could this be the problem for both of us?

    I have an ipt3 3.1.2 Blackra1n 8GB. I'm looking into buying this mike from

    Eforcity Mini Microphone Recorder for Apple iPod / iPhone 3G / 3GS | Overstock.com

    I will tell you the results when I buy one. It says it works with ipt2 and ipt3 16/32GB. I verify if capcity matters; I don't see why it should...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •