Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Battery charge icon not appearing

  1. #1
    Default Battery charge icon not appearing
    Hey guys,
    I was screwing around with Cydia yesterday, and exactly what I did I'm not sure, but now, when I plug my Ipod Touch into the charger, nothing happens. Meaning, the battery charging icon doesn't appear; the screen just stays black. Could I SSH and fix it or something? Thanks so much!

  2. #2
    does it charge? or you can't tell.
    try disabling the WinterBoard Mobile substrate Addon to see it it is a theme that it causing this
    Tima Kudinov

  3. #3
    It's charging normally; I know from batterydoctor. When you say disable it, do you mean that I have to uninstall Winterboard? If I uninstall Winterboard, my themes will still be there, right?

  4. #4
    no disable the app that u installed that made it disapper

  5. #5
    I don't think he knows what app it is, Correct?
    If you use Sbsettings, (if not, you should) go to "More" then "Mobile Substrate Addons" then disable Winterboard. If you use Rock, then go into the Settings then "Manage Extensions", and disable winterboard.

    If it returns to normal, then you know it is a theme that is causing the problem.
    Tima Kudinov

  6. #6
    Nope, it's not Winterboard. I keep thinking that I may have installed something that deleted some files from springboard.app. I'm going to borrow a friend's Ipod and SSH to see if I really am missing some files. Any more suggestions? And has this happened to anyone else??

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •