Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPod Touch 2nd Gen Volume Problem

  1. #1
    Default iPod Touch 2nd Gen Volume Problem
    Hi everyone, i have a 2nd gen ipod touch and i cannot get the volume to increase. for example, in the music app, the volume slider is all the way to the left and when i drag it to the right i can hear the volume increase but the slider automatically goes all the way back to the left. it's like the volume setting is stuck on mute or low or something. any ideas?

  2. #2
    Do you have a maximum volume set? Did you change or add anything recently?

  3. #3
    This happened to me as well. I also tried to go into settings, then general, then sounds, and it was as if the volume control had a mind of its own and would turn itself off no matter how high I dialed it up.

    What probably happened is that I somehow turned the volume limit down while on the screensaver screen.

    Here is how I fixed it:

    Start playing music (with the frustratingly silent response).

    With your ipod off, hit the button on the bottom (with the square on it) twice to turn on the screen and give you the music info on the top of the screen. There is a bar with a gray ball on it. Mine was slid all the way to the left (mute). When I slid it into the middle, the problem was fixed. No more mute. No more problems with the "settings" page.

    I hope this works for you.

  4. #4
    My iPhone is a Part of Me Frostbite's Avatar
    Join Date
    Jun 2009
    Location
    over the hill across the river and through the candy cane forest
    Posts
    693
    Thanks
    34
    Thanked 72 Times in 61 Posts

    Quote Originally Posted by plank16 View Post
    This happened to me as well. I also tried to go into settings, then general, then sounds, and it was as if the volume control had a mind of its own and would turn itself off no matter how high I dialed it up.

    What probably happened is that I somehow turned the volume limit down while on the screensaver screen.

    Here is how I fixed it:

    Start playing music (with the frustratingly silent response).

    With your ipod off, hit the button on the bottom (with the square on it) twice to turn on the screen and give you the music info on the top of the screen. There is a bar with a gray ball on it. Mine was slid all the way to the left (mute). When I slid it into the middle, the problem was fixed. No more mute. No more problems with the "settings" page.

    I hope this works for you.
    That is a VERY odd fix
    If you wanna thank me hit "Thanks" in the lower left of my post. If you would like to follow me on twitter click here

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •