Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't downgrade from OS 3.0

  1. #1
    Default Can't downgrade from OS 3.0
    Jailbreak successful on my iPod 1st gen, firmware 3.0. Since my wifi is bricked, I attempted to used a program called Cyder. Cyder is a PC desktop manager for Cydia, since Cydia needs wifi. Unfortunately, I discovered that Cyder doesn't have support yet for OS 3.0. I've tried downgrading to OS versions 1.1, 1.1.4, and 2.2.1 so I can use Cyder, but every single time I get an error message. Are there any other programs I might be able to use to transfer packages from my PC to my ipod? Thanks in advance.

  2. #2
    Livin the iPhone Life seann33uk's Avatar
    Join Date
    Jan 2008
    Location
    Some where in the milkyway
    Posts
    1,314
    Thanks
    13
    Thanked 127 Times in 115 Posts

    if you did a straight upgrade to 3.0 without using a patched firmware then you will not be able to downgrade without downgrading the baseband

    i, however, don't think it is possible to downgrade the 3.0 baseband.
    Being an i can be a lot of pressure. you have to live right up to the small point.

  3. #3
    Damn it. I shouldn't have upgraded then... is there any way possible at all for me to restore to ANY previous firmware?

  4. #4
    My iPhone is a Part of Me Frostbite's Avatar
    Join Date
    Jun 2009
    Location
    over the hill across the river and through the candy cane forest
    Posts
    693
    Thanks
    34
    Thanked 72 Times in 61 Posts

    Quote Originally Posted by panza View Post
    Damn it. I shouldn't have upgraded then... is there any way possible at all for me to restore to ANY previous firmware?
    You could try putting your iphone in DFU mode, then download the previous firmware IPSW. Once this is done plug your ipod in and go to itunes. When you click restore hold down alt/option and select the previous firmware IPSW and hit ok. That might work, but be sure to back up all your JB stuff cause you will lose it. You can find all firmware downloads here: iPod and iPhone Firmware Download

  5. #5
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Edit** forgot I'm not in the iPhone Forum.

    Restore or upgrade to 3.0.1 and rejailbreak. That should most likely fix any problems =)

  6. #6
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    You're going to need to downgrade iTunes to a version prior to 8.2
    Then put your iPod into DFU mode (make sure it's in DFU mode and not recovery mode).
    Then holding down shift or option and click restore then browse to whatever firmware you want.

    P.S. Please don't use the word bricked incorrectly, it annoys me. thanks.
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  7. #7
    My iPhone is a Part of Me Frostbite's Avatar
    Join Date
    Jun 2009
    Location
    over the hill across the river and through the candy cane forest
    Posts
    693
    Thanks
    34
    Thanked 72 Times in 61 Posts

    Quote Originally Posted by angiepangie View Post
    You're going to need to downgrade iTunes to a version prior to 8.2
    Then put your iPod into DFU mode (make sure it's in DFU mode and not recovery mode).
    Then holding down shift or option and click restore then browse to whatever firmware you want.

    P.S. Please don't use the word bricked incorrectly, it annoys me. thanks.
    Ya sorry I forgot to mention to downgrade iTunes first.

  8. #8
    Done, but now iTunes tells me I need to upgrade the program to version 8.2 or later. Help anyone?

  9. #9
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    You need version 8.2 or later to run 3.0 or later.
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •