Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: (2G) No SpringBoard sounds! =/

  1. #1
    Unhappy (2G) No SpringBoard sounds! =/
    Idk what the heck happened! I do know that I used Icy to reinstall
    Cydia (because it wouldn't run) and that was it. Downloaded a few
    themes, everything was cool. Once I tried to run Cydia, it still
    didn't run. So I did a respring; that did nothing. So I noticed that
    there was no sounds on my Springboard....no keyboard clicks, no new
    mail sounds--nothing. I even plugged in my headphones--nothing. BUT,
    the weird thing is, there is sound in every other app, like YouTube,
    music, videos, Need For Speed (lol), etc.
    It's really bugging me, not being able to hear the key clicks, and new
    mail sounds....no lock/unlock sounds either.
    What should I do? Please don't tell me re-jailbreaking/restoring my
    iPod is what I have to do to fix this.....=/

  2. #2
    Have you restarted the device?

  3. #3
    Quote Originally Posted by Jeckel View Post
    Have you restarted the device?

    Of course I have. That was the first thing I did after I noticed there was no sound. Resprang, everything. Nothing seems to fix it.

  4. #4
    Have you uninstalled the themes you installed? Have you rid of any other apps to be sure they aren't the culprit?

  5. #5
    Quote Originally Posted by Jeckel View Post
    Have you uninstalled the themes you installed? Have you rid of any other apps to be sure they aren't the culprit?
    I did all that. No effect.

  6. #6
    Well, if it wasn't an app causing the lack of sounds (or perhaps it's Cydia or Icy?), and I'm not sure of a patch as I don't know what is causing the issue, you may just have to restore, unless you don't mind not having sounds.

  7. #7
    Oh yeah that's another thing....Cydia and Icy stopped working..lol.
    Idk what it is!! Like...I just stopped using both of them for a while (Cydia a LOT longer) because I had no reason to use either back then and since I got Icy, Cydia was quite useless to me; and then when I went to Cydia, it goes to the "Loading Data" screen and crashes back to my Springboard. Icy, same thing; except the categories and stuff come up for like half a second then the app crashes back to my Springboard...wtf?
    Keep in mind, I haven't downloaded anything new in DAYS....(from Icy; Cydia is unoperational lol)

    I guess I'll have to restore!!
    Is there a way I can back up all my apps and mobile substrate addons?? Like all the addons I downloaded from Icy/Cydia?
    Last edited by teezy; 2009-07-02 at 12:35 AM. Reason: Automerged Doublepost

  8. #8
    Apt/AppBackup will copy which apps from Cydia you have to the backup (not the apps themselves, only which apps you had) to then be used once you've rejailbroken and installed the app and press 'Restore', it should open Cydia and reinstall what you had.

  9. #9
    Default cydia crash
    if ur cydia is crashing at start i had the same problem u need to remove all the sources execpt sources.list.d using ssh and it will load its sources crashing it

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •