Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ziphone 1.1.4 Jailbreak Help!!!!

  1. #1
    Default Ziphone 1.1.4 Jailbreak Help!!!!
    I have tried jailbreaking my ipod touch 8gb several times with Ziphone 2.5 before i decided to come to you guys for help... Halfway through the script i get stuck on this line of code:

    BSD root: md0, major 2, minor 0

    Please help!!!!

  2. #2
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Madrid, heart in Argentina!
    Posts
    103
    Thanks
    11
    Thanked 8 Times in 5 Posts

    Check some other messages around...it's a common mistake that apparently will be solved shortly

  3. #3
    I had this problem with my 16GB touch yesterday.

    If you're on OS X, i think you're SOL. If you have an XP/Vista machine you can use, you should be able to make it work.

    It may sound stupid, but using the Windows version, click the "Jailbreak button" a bunch of times (~ 6 times) to start it. Every time you click it, you can see it is restarting the process. After you click it a few times, stop clicking, and it will work (yes, this sounds retarded, but it works.)

    I failed to do it 3 times in OS X and the first time in Windows before trying this approach. I did it three times last night with no problems doing it this way.

    The reason it doesnt work in OS X is that the button that starts the process is disabled once you click it.

  4. #4
    If you are still stuck at the bsd screen, just:
    1) Hold down Menu and Power until you see the Apple logo
    2) release the power button. continue to hold the menu button until the connect to computer screen shows up.
    this works best for me when connected to a computer already.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •