Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.4 ZiPhone Jailbreak

  1. #1
    iPod Touch Junkie iFilipino's Avatar
    Join Date
    Mar 2008
    Location
    ModMyI Forums
    Posts
    943
    Thanks
    34
    Thanked 104 Times in 81 Posts

    Default 1.1.4 ZiPhone Jailbreak
    MEMPF'S JAILBREAK


    http://revver.com/video/724359/mempf...-with-ziphone/
    [ame="http://video.google.com/videoplay?docid=128280630216556195&hl=en"]Mempf's 16GB 1.1.4 Jailbreak with ZiPhone[/ame]

    Quote Originally Posted by Mempf
    The way I found to get around the BSD root error is as follows:

    Working from a just restored unnamed by iTunes (although I doubt it matters) 1.1.4 firmware.

    I launched ZiPhone and instead of clicking on Jailbreak once I started clicking on jailbreak many times and kept clicking on it until the iPod was at the BSD root part. At this point it continued and I closed ZiPhone before it finished.

    Feel free to doubt this method because I know I would but please give it a try and please report back so others may also potentially benefit from this.
    Click that "Thanks" button if I helped you!

  2. #2
    I just tried following these directions on a 32GB Touch. Tried several times and could not get it to work.

    GenghisPhlip

  3. #3
    Worked on my 32GB ipod touch. But it took a lot of tries.
    Last edited by bu2d; 2008-03-12 at 10:08 AM.

  4. #4
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Madrid, heart in Argentina!
    Posts
    103
    Thanks
    11
    Thanked 8 Times in 5 Posts

    I have the BSD root problem but I can't restore because it does not recognize my itouch!
    I press home and the on/off button and once it turns on again it goes again to the black screen and the itunes does not recognize it! Pls help!!!

    UPDATE! OK, managed to restore, let's see if I manage to jailbreak it like this!
    Last edited by chispito; 2008-03-11 at 11:29 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •