Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: help me with my 1.1.4 itouch?

  1. #1
    Default help me with my 1.1.4 itouch?
    Alright so I got a new 8g Ipod touch the other day, and successfully jailbroke it using ziphone 2.5. Everything was great until I installed some unsafe apps and had to restore the ipod.
    Afterwards I could jailbreak it again, but whenever i tried to install anything it would get stuck on trying to connect to the host. It's been restored several times since then, and I couldn't get it to work.
    Now, I can't even jailbreak it-- it get stuck on "spamming AT, waiting for response" if I try, and then I have to restore it AGAIN. And because I'm using a mac, I can't just add that one file. Another interesting thing I've noticed is that while I can still use Safari, I can't log into my gmail account through the native mail app. What should I do?

    Pretty much all I want is the NES emulator to get through long plane rides

    please help!

  2. #2
    my suggestions:

    -When you're going to restore it. Do a normal restore. If you're getting an error on iTunes set first properly your iPot to recovery mode
    -After restore. Close iTunes don't eject.
    -Run ZiPhone again and select jailbreak only, just let it do its thing it will automatically finish it.
    -If its detected again by iTunes rename it, don't use the name provide, possible you have a backup in which I suggest remove it also.
    -Thats it....

  3. The Following User Says Thank You to ryane516 For This Useful Post:

    pirate2222 (2008-03-09)

  4. #3
    I have been using the normal restore method, and have been selecting jailbreak only. Even when it's not jailbroken, I can't use the mail application. anyone have any other suggestions besides renaming it?

    UPDATE: after renaming the ipod, and using Ziphone 2.5c I successfullu jailbroke the ipod. However, It said I couldn't set up email because it had problems with SSL. Also, I can't install things with Installer, as it gets stuck downloading package.
    Last edited by pirate2222; 2008-03-08 at 10:53 PM. Reason: update

  5. #4
    Default Perhaps another jailbreaking method
    My Suggestion:

    Try another "jailbreaking" method:

    -First you have to go back to a jailbroken 1.1.2
    -If you need help with this part let me know

    -then use [ame="http://www.youtube.com/watch?v=qrHCOvyazU0"]this method[/ame] to soft update your ipod to 1.1.4

    note: This is a soft update to 1.1.4, and NOT a "real" jailbreak
    For all intents and purposes, you won't notice a difference between soft update 1.1.4 and a ziphone jailbroken 1.1.4 ipod

    I have personally used this method many times over, each time successfully being able to use all apps/bells and whistles with no problems whatsoever.



    -This will likely not give you the installer problems you have now.

    -As for your mail app and accessing Gmail, i have never had problems. But you mentioned it is having an SSL issue: are you setting up your mail manually or allowing the application to do it itself?



    PS: Ziphone has NEVER worked for my 8gb ipod .

    Credit to Ipodtouchmaster/Zibri for methods.

    -E

  6. #5
    yea i tried Zibri for my 8gb and it diddnt work,i thort it was coz it looked real professional but it didnt do anything. um could i possibly have help with jailbreaking 1.1.2?

  7. #6
    Instead of using ZiPhone, you should try Modded ZiPhone. It almost always works for me. If you don't know where to get it, tell me.
    Give credit where credit is due, press "thank you"
    When all else fails, put it into restore mode!!!
    Remember, Google is your best friend. And so is YouTube!!!
    http://modmyi.com/wiki/index.php/How...ty_or_iLbertyX Enjoy the guide.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •