Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: using jailbreak 1.1.3??

  1. #1
    Default using jailbreak 1.1.3??
    got my itouch running on jailbreak 1.1.3.. its working great!! but now i cant download any apps a message comes up and says download error?

    any advice? start over?

  2. #2
    Retired Moderator
    Join Date
    Jul 2007
    Location
    City of Brotherly Love
    Posts
    1,834
    Thanks
    104
    Thanked 321 Times in 176 Posts

    that is odd, ill try and figure something out for you

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •