Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: The Touch is touchless

  1. #1
    Default The Touch is touchless
    Ok, so i tried to jailbreak my iTouch, following the tut found on this forum. Everything worked great until I tried to jailbreak the 1.1.3 firmware, thats when it crashed. I had a good wifi connection and it took almost 1 and half hours to do then tried to reboot but wouldn't work. So I did the reboot myself hoping that would be it. Well, then all that came up was the apple logo and it stayed on that for 2 hours and nothing would work. So, I connected to iTunes and tried a restore several times. Each time I get an error saying that the iPod could not be restored, an unknown error occured (1603). Thats it, each time I try to restore I get this error.

    Does anyone know how I can fix this? Or do I have myself a $300 paperweight?

    Thanks
    Air

  2. #2
    iPhone? More like MyPhone ankitsid's Avatar
    Join Date
    Oct 2007
    Location
    college station, texas
    Posts
    264
    Thanks
    7
    Thanked 29 Times in 26 Posts

    i thnk look arund for ibrikr

    it should work
    but you WILL lose everything

  3. #3
    1603 is a code meaning it can't connect to the ipod properly. Restart your computer and change USB ports, that should work.

  4. #4
    Something else you could try is to disconnect your ipod (after you get the error), turn off iTunes, then reconnect the ipod, let iTunes come up and tell you it's found a device in recovery mode, and then follow the process again. (I assume you're using BFU mode?)

    The first restore attempt sort of preps it, then the second one finishes the job.

    If you're trying a restore without BFU mode, please do yourself a favour and put it in BFU mode instead:

    Hold sleep/wake and home simultaneously until your ipod disappears from iTunes, wait two seconds, release the sleep/wake button, and keep holding the home button for about ten more seconds until iTunes finds it and tells you it's in recovery mode. The screen should be blank. If you see the recovery screen, try again.

  5. #5
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    Texas
    Posts
    526
    Thanks
    15
    Thanked 124 Times in 73 Posts

    i Would suggest try to Put it in recovery mode then try to restore - If it doesnt go into recovery mode -- Try the Ziphone to put it in recovery mode .. it should restore~ if recovery doesnt work put it in DFU mode....

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •