Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 2 questions (about Terminal and Squid)

  1. #1
    Default 2 questions (about Terminal and Squid)
    1. What is this "password" that the Term-v100 keeps asking me for? I have tried both alpine and dottie, along with both root and mobile as logins, but they don't work.

    2. Can someone give me Squid because it doesn't work in installer anymore; it tells me the package can't be installed.

    Thx

  2. #2
    it would help if you told us what firmware ur using

  3. #3
    I apologize...jailbroken 1.1.3

  4. #4
    install the following source. go to installer, click on sources, edit, add http://www.trejan.com/irepo/

    after that, go to tweaks 1.1.3, add the terminal suid fix

    tell me how it goes

  5. #5

  6. #6
    buddy, im really trying to help you, but you have to be specific

    what is not working?
    do u mean terminal still doesn't work?

    if that is the problem, then install SUID Lib Fix, its in installer, under Tweaks 1.1.3
    install, then reboot ur ipod.

    tell me what happens?

  7. #7
    I have the similar problem, which is i tried logging into the term-v100 with both passwords and i cant loging, im using 1.1.4 any suggestions?

  8. #8
    ok ssh into you ipod and try tiping this in terminal.app on Mac OS or with Putty on windows:

    chmod 4755 /usr/bin/login
    mkdir -p /usr/local/arm-apple-darwin/lib
    ln -s /usr/lib/libgcc_s.1.dylib /usr/local/arm-apple-darwin/lib/.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •