Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ipod Touch Applications not working

  1. #1
    Default Ipod Touch Applications not working
    I'm kind of sick of people making their thread titles as "OMG HELP ME" and stuff as i've been looking over this forum for an answer to my problems. As i cannot find it (I even tried the guide), i'll ask here

    I have an ipod touch jailbroken with 2.0.1

    I am trying to install mobilefinder.app and and other apps like bejeweled2.app and etc.

    I transfer them via SSH to private/var/stash/Applications

    I see the icons but whenever i click those individual programs i attempted to install through SSH, It just opens up, i see the program for like 2 seconds (I can't do anything) and then it just automatically just closes so i'm back to the main menu place.

    Any help on trying to make the actual applications work?

    Note: Applications i download via App Store or Cydia or Installer all work but just when i import via SSH it doesn't work.

    Thanks,
    Don

  2. #2
    Are these apps acquired properly or are they cracked/hacked?

  3. #3
    You dont have the Dir User Permissions updated on your Touch
    (Is it called "Dir User Permissions?)

  4. #4
    Well these applications are like MobileFinder (The one from Google Codes) and iSolitaire are the ones from the downloads link on this site

  5. #5
    bump? (is that allowed?)

  6. #6
    You should get BossPrefs and do the 'Fix User Dir Permissions' and that might fix it.

  7. #7
    sorry this didn't work =/

  8. #8
    same problem. been trying to get mobilefinder to work. any help?

  9. #9
    Do you have things like BSD SubSystem and other subsystems and prerequisites?

  10. #10

  11. #11
    Are you sure you're installing it in the correct places? Sometimes you need several folders in several locations for an app to work. Did you follow the directions to a 'T'? I myself don't use those apps, but I do know that since your apps aren't launching correctly, you don't have all of the files in the correct place(s).

  12. #12
    that's part of the problem; there are no instructions. Everyone just says to use the installer version (which isn't an option for me). I've tried to install it for weeks now

  13. #13
    Green Apple Macboy67's Avatar
    Join Date
    Aug 2008
    Location
    Los angeles, CA
    Posts
    44
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Did you install the modded Mobile installation file? If not here's the link MEGAUPLOAD - The leading online storage and file delivery service download it and SSH into your iPod and put it into System/Library/PrivateFrameworks/Mobileinstallation.framework and change the permissions of that file to 775 then reboot your iPod and there you go!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •