Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Strange jailbreak fallout...

  1. #1
    Default Strange jailbreak fallout...
    here goes...

    restored my iPod Touch in order to upgrade to firmware 2.0. went fine. then got the 2.0.1 firmware update. so far so good. used Pwnage 2.0.1 to jailbreak it. now things got weird. everything works as normal except for the ability to drag and drop music and movies. can sync from playlists fine, but no drag and drop.

    I've tried restoring to factory settings.
    no dice.

    tried re-using Pwnage to build different .ipsw files to restore from.
    nope.

    even tried various custom firmware packages found on torrent sites to no avail.

    again everything works fine EXCEPT I CAN'T DRAG AND DROP. it may not seem like a big deal, but seeing as this is how I've always filled my various 'Pods, this is annoying.

    tl;dr - jailbroken iPod Touch won't allow me to drag and drop music. and yes I've tried restoring it.

    any ideas? anyone else heard of this? any help would be very appreciated.

  2. #2
    Did you turn on manually manage songs and videos??? Click on the ipod on itunes and there are a few check boxes. Check off the manually manage one.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •