i tried to downgrade form version 2.0 to 1.1.4 but i couldnt. Help?