Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPod touch problem wit 1.1.3 Maps.app

  1. #1
    Default iPod touch problem wit 1.1.3 Maps.app
    Hey guys,

    I did some crap with the touch of a friend of mine and now i have little problem to fix.

    I just tried to copy the "maps.app" (from /applications/) and the "Maps"folder (from var/mobile/library) of my 1.1.3 jailbroken iPhone to my friend's 1.1.2 jailbroken iTouch with WinSCP.
    Would be great if it would work, but seems to be not THAT easy.

    So if the copyjob was done, i rebooted the touch and tried maps.app ... the GUI was the new one, but there where NO functions, no map, mo button had any use, just like stuck. So i thought allright, doesn't work.

    Deleted the 1.1.3 maps.app and maps folder and copyed the backups of 1.1.2 on the iTouch. Should work now ... but it doesn't.

    Maps.app, Mail.app, Stocks.app, Wheather.app DO NOT WORK ANY MORE!!!
    when i open one of them, ipod gets stuck and i have to hold home button to get back to springboard.

    What i guess is, that the maps.app from 1.1.3 changed ANY value or whatever in ANY file on the touch, which i don't know.

    Can anybody help me out? Is there a way to fix that thing without doing a Firmware Restore. (Because he has about 3000 Pics and 4 gb of music on the touch, and it costs a lot of time to sync them all over again and to install all the apps again.)

    I woul'd be really glad, if anyone of you guys could tell me, which file the maps.app from 1.1.3 changed.

    hanson

    EDIT:

    THANK YOU for all the great answers ... did a restore now, everything's fine again.

    i swear, i would NOT have managed it without you guys, big thanks!

    peace out!
    Last edited by hanson; 2008-01-31 at 01:18 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •