Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.2??

  1. #1
    Default 1.1.2??
    When I was trying to jailbreak the v.2 I get this error saying this:

    "Could not connect to Ipod please make sure it's connected if that doesn't solve it then restart the computer"

    Well when I tried either one of them I get the same thing. I know my Ipod works because it shows up in Itunes and it synshs fine but I don't know what's going on.

    For some reason no my Itouch went into safemode and I don't know why?? When I tried to restart it it would go back into safemode. I also tried to restore it back to the regular setting after it wouldn't come out of that mode. It keeps giving me an error saying this:

    "An unknown error has occurred and could not finish restoring Ipod"
    Last edited by kiji; 2008-01-22 at 07:11 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •