Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can I install Cydia and Installer (1.1.4)?

  1. #1
    Default Can I install Cydia and Installer (1.1.4)?
    I have a 1.1.4 jailbroken (using ZiPhone) iPod touch and a iPhone 3G. I want to test out Cydia on my iPod before I Pwn (when WinPwn is available) but since it will install Cydia, I want to get used to it a bit. So on my 1.1.4 iPod, I have Installer and a bunch of apps that I downloaded from Installer.

    My question is: can I install Cydia on my iPod too? Are there any compatibility issues? Will I be able to install apps for Installer and from Cydia on the same device? Anything else I should know about the topic?

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Use the installer program to install Cydia and run them side by side. Just don't install the same app from both programs and you should be fine.

  3. #3
    Umm, I installed Cydia, and now I want to remove it. I'm not a big fan of it. I opened it and it told me to install 11 updates, but I don't want to update anything just in case I already have that app installed (like OpenSSH had an update and I already have it installed).

    But when I go to Installer.app>Uninstall and select Cydia Installer, the "Uninstall" button at the top is labeled "Reinstall". How do I remove Cydia?



    Edit: Which of these works better?
    Quote Originally Posted by MacLunatic
    Get connected thru SSH, Ctrl+T and type "apt-get remove Cydia" in terminal.

    2- If the package is physically gone, you can remove it from Installer by editing the installed packages file which is root/var/mobile//Library/Installer/LocalPackages.plist (thru SSH)

    3- Ctrl+F then type Cydia

    4- Remove everything between and include the tags
    it's about 630 lines.

    5- Save your changes.

    6- Shut down iPhone then power on again.
    or

    Quote Originally Posted by Nettwerk
    -rf /Applications/Cydia.app
    ...............
    Last edited by bdawg923; 2008-07-21 at 11:27 PM. Reason: Automerged Doublepost

  4. #4
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    If you don't want it just use Poof to get if off your desktop. Leave it installed b/c it installs a much more stable version of BSD subsystems.

  5. The Following User Says Thank You to Poseidon79 For This Useful Post:

    bdawg923 (2008-07-22)

  6. #5
    I had BSD Subsystems installed from Installer; it's fine to have that and the one Cydia installs?

  7. #6
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    If you installed Cydia, it overwrote the one from Installer, Leave it alone. Also, Cydia will not ask you to update an app that you installed from Installer and vice versa.

  8. The Following User Says Thank You to bhz1 For This Useful Post:

    bdawg923 (2008-07-22)

  9. #7
    Alright. Thanks guys.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •