Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Anyone else having trouble getting iTunes to recognize the remote app?

  1. #1
    Default Anyone else having trouble getting iTunes to recognize the remote app?
    When I use the remote app on my iPod touch 2.0, iTunes 7.7 doesn't recognize it, so I can't input the 4 digit code. It recognizes the iPod itself though. Does anyone have a clue as to why?
    Last edited by elusiveflip; 2008-07-17 at 05:15 PM.

  2. #2
    you just need the iPod and computer using the same WiFi.
    If you find my Postings useful or interesting. Press the .... Thanks Button.

  3. The Following User Says Thank You to chriscoyne For This Useful Post:

    elusiveflip (2008-07-18)

  4. #3
    Thanks for the reply. It seems that even though the computer and the ipod are connected to the same WiFi, iTunes still isn't recognizing the app. This is whether the ipod is connected or not. Maybe because it's a dorm wifi? Maybe I'll have some luck with a normal home connection.

  5. #4
    You could try and unitall the app and then reinstall. But you may be right.
    If you find my Postings useful or interesting. Press the .... Thanks Button.

  6. The Following User Says Thank You to chriscoyne For This Useful Post:

    elusiveflip (2008-07-18)

  7. #5
    im having the same problems.

    Both computer and phone on same network (wifi)
    Re-installed remote app
    in preferences checked look for iphone as remote.
    turned windows firewall off

    still no connection

  8. #6
    I'm having the same trouble but I cant figure it out?

  9. #7
    my problem is a little different the iphone shows sup but itunes does nto reconize the code it just keeps bringing back to the enter code screen....Any ideas?

  10. #8
    My iPod is a Part of Me bteamer's Avatar
    Join Date
    Jun 2008
    Location
    California
    Posts
    1,686
    Thanks
    36
    Thanked 112 Times in 86 Posts

    maybe reinstall iTunes?

  11. #9
    Mine started doing this with the new upgrade of remote.
    iTunes would recognise the phone but it wouldn't connect to the library.
    I disabled the firewall and forwarded the ports as suggested and nothing worked. So i gave up and shut everything down.
    I tried again a bit later and it worked perfectly and has ever since.

    I know this doesn't offer much help but restart everything and see what happens.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •