Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Adding Modmyifone.com As A Source

  1. #1
    Default Adding Modmyifone.com As A Source
    Hi I was just looking at all of the themes on the site that are compatible with summerboard. I found one that I really want, but in the description it says "You must add Modmyifone.com as a source before it will show up."

    Just wondering how I add that as a source?? Help please??

  2. #2
    Assuming you have installer.app, go to it, click on sources on the bottom right. Then click edit on the top right, then click add on the top left.

    Type in the following url: http://modmyi.com/installer.xml

  3. #3
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,920
    Thanks
    339
    Thanked 15,254 Times in 649 Posts

    make sure .xml is lower case

  4. #4
    Livin the iPhone Life Napoleon_PhoneApart's Avatar
    Join Date
    Jun 2007
    Location
    Upper Marlboro, MD
    Posts
    1,320
    Thanks
    166
    Thanked 88 Times in 76 Posts

    Cash,

    My Modmyifone source has stopped appearing in Installer. I had the site added as a source (modmyi.com/installer.xml), but it doesn't show up, even after reinstalling the source and refreshing...

  5. #5
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Texas
    Posts
    169
    Thanks
    6
    Thanked 22 Times in 18 Posts

    Quote Originally Posted by Napoleon_PhoneApart View Post
    Cash,

    My Modmyifone source has stopped appearing in Installer. I had the site added as a source (modmyi.com/installer.xml), but it doesn't show up, even after reinstalling the source and refreshing...
    I could well be wrong, but think this is because MMI is now a trusted source, part of Community Sources - so I don't see them as a separate category anymore. Do you see 'Open TTD' under 'Recent Packages' today? That is from the MMI source ...

  6. #6
    I think you might need to install the Community Sources package to fix this.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •