Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I love my iTouch but...

  1. #1
    Default I love my iTouch but...
    I seem to be experiencing a few glitches.

    Issues with my Ipod touch are as follows:

    Erica's utils don't show up. I need to add /var/root/bin to my path. How do I do this?

    The AFP'd doesn't show up. How do I configure this then AFP in from my PBG4?

    Customize 2.0b crashes every now and then. Is there a fix?

    Youtube cannot connect. I tried the youtube fixer and the other one that says to use it in case the first one doesn't work. Still no dice. Ideas?

    I knows it probably in the FAQ, but how do I ssh in to my iTouch and what are the username and password?

    BossTools / Prefs is awesome. I just wanted to say that.

    ---------

    On a side note, this is quickly becoming the iPod / iPDA that I was hoping it would be. It's very very fast (My Tungsten E2 can only dream of this kind of speed). Looks great, is easily customized and so on. I love it. It's iCrack.

    That is all.

    Thanks in advance.

  2. #2
    Lemme answer your questions in order from top to bottom. It'll be a lot faster.

    1. SSH (see later) and go to /var/root (type it in in the directory finder list thing, you usually start out in /var/root or somewhere near there). Add a directory or folder (I use FileZilla, it's called a directory there). make the directory called bin.

    2. IDK (lol)

    3. Find SUID Fix in the Tweaks 1.1.3 folder. Even if your on 1.1.4 it'll still work.

    4. The only way I could fix this was to rejailbreak =(
    Sorry if that's not the solution you were looking for.

    5. I have a video on how to SSH. It'll be faster for you to learn if your just watching it rather than me typing instructions (plus, it'll be easier on my fingers). www.youtube.com/itouchmaster2
    (Hope this doesn't violate rules, just trying to help).

    6. Not really a question, but yes, it is very awesome indeed.

    Hope I helped!
    Give credit where credit is due, press "thank you"
    When all else fails, put it into restore mode!!!
    Remember, Google is your best friend. And so is YouTube!!!
    http://modmyi.com/wiki/index.php/How...ty_or_iLbertyX Enjoy the guide.

  3. #3
    If you do not understand his video, I have one on my youtube page. youtube.com/victorsvalient

    SSH is basically a way to transfer files and change permissions through wifi.

    If you used a newer jailbreak, you may not need to install OpenSSH. If you used an older method, go into installer and download it.
    I am Olim. We are Olim. And we just did this- together!

  4. #4
    I am a UNIX admin by trade.

    I know what SSH is and how to use it.

    I did need to google the root password (alpine) but no problems with that.

    Now I have VNCSea installed and controlled my Open Directory Server from Starbucks earlier today. Pure awesome.

    Will try the solutions posted and report back.

    I know I already did the SUID fix for something else. Will try again.

  5. #5
    It's kind of hard to think people with few posts aren't noobs. Especially when it says "What's Jailbreak?"

    Sorry. You prolly know more about SSH than I do.
    I am Olim. We are Olim. And we just did this- together!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •