Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ipod keeps crashing randomly

  1. #1
    Green Apple
    Join Date
    Oct 2007
    Location
    Centerville, Ohio, United States
    Posts
    42
    Thanks
    6
    Thanked 2 Times in 2 Posts

    Default ipod keeps crashing randomly
    This happened a couple of times on friday and a couple today...

    I'm running 1.1.1 and it's only modded, not unlocked. Today, I started the ipod and then opened a text, this made the song stop playing, so I went back in and restarted it. I couldn't even hit home before it crashed again and kicked me out. this happened a couple more times and I did a soft reset. It happened a couple more times after it booted up, so I turned it off and on again and it worked after that.

    What do you think the problem could be? I hope I don't have to do a restore...

  2. #2
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    Do you have SummerBoard installed? If so, make sure the Dim Wallpaper option is set to Off.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  3. #3
    Safari has this problem too.
    It seems that if you use it *blank* amount of time, it starts to crash often, and restarting almost always fixes it. =/

  4. #4
    iPhone? More like MyPhone RC_OZ's Avatar
    Join Date
    Jul 2007
    Location
    USA and Thailand
    Posts
    287
    Thanks
    14
    Thanked 22 Times in 22 Posts

    had same problem 2-3 times now.
    reinstalling from scratch again.
    i think its something with independence. not installing ssh from independence this time. see if problem goes away.

  5. #5
    Green Apple
    Join Date
    Oct 2007
    Location
    Centerville, Ohio, United States
    Posts
    42
    Thanks
    6
    Thanked 2 Times in 2 Posts

    well. I did have that enabled in summerboard, so I turned it off. It hasn't done I'd afaik so let's hope that fixes it.

  6. #6
    Default virgin iphone crashes too
    I noticed this problem on my modded, unlocked phone. Ask my wife who has a non-modded and non-unlocked iphone and she has had the problem after updating to 1.1.1 also. So i think it is a apple firmware glitch.

  7. #7
    Green Apple
    Join Date
    Oct 2007
    Location
    Centerville, Ohio, United States
    Posts
    42
    Thanks
    6
    Thanked 2 Times in 2 Posts

    Okay. Its becoming more of a nuisance now. Today it did it in safari. It just crashed the first time and reset the springboard. Then every time I went back in it would keep crashing until I restarted it. This happened three times so far, so I unistelled summerboard to see if anything changes

    Okay. Its becoming more of a nuisance now. Today it did it in safari. It just crashed the first time and reset the springboard. Then every time I went back in it would keep crashing until I restarted it. This happened three times so far, so I uninstalled summerboard to see if anything changes
    Last edited by Hurley; 2007-10-30 at 07:18 PM. Reason: Automerged Doublepost

  8. #8
    r u guys all on 1.1.1?

  9. #9
    Yea i'm having the same problem too..with safari that is. It starts out fine then crashes until I restart the phone.

  10. #10
    i had the same problem! i have 1.1.1 unlocked and jailbroken with ssh and the whole shabang...i checked my lockdownd file and for some reason it had the wrong permissions....(0600) so i changed them to the correct value of 0755 in winscp and now i'm running flawless! it just crashes on certin apps that arnt compat. with 1.1.1 (no brainer) hope this helps i'm running rogers in canada

  11. The Following User Says Thank You to trumpjr For This Useful Post:

    frahal (2007-11-10)

  12. #11
    iPhone? More like MyPhone RC_OZ's Avatar
    Join Date
    Jul 2007
    Location
    USA and Thailand
    Posts
    287
    Thanks
    14
    Thanked 22 Times in 22 Posts

    what directory is this lockdownd file ?

    nevermind, found it. use squid to chmod it to 755. still no go for iphone.

    iPod wouldn't run at all.
    Last edited by RC_OZ; 2007-10-30 at 11:00 PM. Reason: Automerged Doublepost

  13. #12
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Old Town
    Posts
    129
    Thanks
    23
    Thanked 9 Times in 9 Posts

    turned off the dimmer and seems to work better for me (for now)!!! Thanks for the tip!

  14. #13
    Green Apple
    Join Date
    Oct 2007
    Location
    Centerville, Ohio, United States
    Posts
    42
    Thanks
    6
    Thanked 2 Times in 2 Posts

    Is everyone that is having a problem like this running summerboard? I *EDIT* uninstalled it about a two days ago and just felt with iswitcher and the problem has ceased completely.

    Anyone else wanna confirm?
    Last edited by Hurley; 2007-11-02 at 01:14 PM.

  15. #14
    i'm having the same problem as well but it was working fine for couple times not it refuses to even open :-/ it opens to a blank white page freezes for a bit and shuts down

    could it really be summerboard?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •