Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Summerboard says it's inactive on my ipod touch?

  1. #1
    Default Summerboard says it's inactive on my ipod touch?
    I have just installed the new summerboard on my ipod touch,

    I have temes in there but nothing works?? It doesnt change anything and at the bottom it says that it's inactive?? how do I turn it on??

    thanks guys!

    got it working!


    should look more before asking hey, sorry about that!!!!
    Last edited by TheKeddi; 2007-10-24 at 11:27 AM. Reason: Automerged Doublepost

  2. #2
    Default Summerboard (inactive)
    I have the same problem with my iphone. Any ideias??

  3. #3
    What's the solution to this? It's happened to a friend of mine but works perfectly on mine..

    Help appreciated.

  4. #4
    Well when I had this problem, I just rebooted. Don't know if that's the solution, but it was my solution.

    Hope that helps.

  5. #5
    mine still doesn't work after the reboot but I read somewhere that you can plist it to get to work again. However, I dont know how to plist? Those people who have/had same problem after you reboot yours does it work?

    Help please

  6. #6
    you have the version 3.1 ( for firmware 1.1.3) so install version 3.0 of summerboard for the firmware 1.1.1 and 1.1.2

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •