Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Settings Application freezes entire iPod

  1. #1
    Default Settings Application freezes entire iPod
    Hey guys. Every time I try to open up my settings application, it just freezes up and then I have to force-shut off my iPod. Also, none of the settings will show up (i.e. The settings application opens but there is nothing inside it to select). I figure that this is because I accidentally installed 2 different programs to change up the settings applications layout (Extended Prefrences and Advanced Prefrences) so I tried to uninstall them both. The Advanced Prefrences application installed just fine, but the Extended Prefrences won't. Every time I try, I always get the same error:

    Error
    Main script execution failed!

    Any ideas on how to solve this issue?

    EDIT: OK, I think that I've found a way to get rid of the Extended Preferences application. All I have to do is go into it via SSH (in my case, FileZilla) and then find that application and remove it. So, is there a specific way I need to do that or can I just delete that file and it'll be uninstalled?
    Last edited by doomsayer97; 2008-04-10 at 10:40 PM.

  2. #2
    Doomsayer,

    Once you SSH into your iPod you will find all of your /Applications folder. You should be able to simply go into it a delete the folder named Extended Preferences. Restart your iPod and you should be good to go!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •