Page 1 of 2 12 LastLast
Results 1 to 20 of 26

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Customize 1.13 help needed

  1. #1
    Default Customize 1.13 help needed
    Don't know if this exact issue is posted else where, been reading all night and could not find solutions. Pretty sure I am the only one, when it comes down to the 1.13 version.

    When I run Customize 1.13, the Customize header and the spicy chick pops up for 5 to 20 seconds, then goes back to springboard (crash?). Don't know why.

    I am running 1.1.1 firmware. Jailbreak the ipod with the touch free version 5.
    I tried installer app to begin with, read some of the threads about it. Tried the link from spicychicken. "http://code.google.com/p/customize/" Tried it with rSBT. Tried it without rSBT. Tried it again after it crashed (multiple times). The rest of my apps work just fine.

    Any thoughts? Help would be much appreciated.

  2. #2
    Have you tried to uninstall it and reinstall it?
    8gb iPhone - Gray zCover case


  3. #3
    My iPhone is a Part of Me lifesmymachine's Avatar
    Join Date
    Aug 2007
    Location
    Los Angeles
    Posts
    529
    Thanks
    3
    Thanked 51 Times in 41 Posts

    if you use ssh, try making sure that the permissions are set to 0755, that is that it has permission to execute
    "The glory is not in never falling, but in rising every time you fall."

  4. #4
    thanks for the suggestions, I would try to work on the permission. Anyway to do it without opening ssh?

  5. #5
    Retired Moderator stlcaddie's Avatar
    Join Date
    Jul 2007
    Location
    Saint Louis, MO
    Posts
    1,088
    Thanks
    140
    Thanked 128 Times in 90 Posts

    Quote Originally Posted by lcommal View Post
    thanks for the suggestions, I would try to work on the permission. Anyway to do it without opening ssh?
    same thing happened to me with the permissions set.....just keep opening over and over it will eventually stay open....as soon as it crashes to home screen open again immediately. if that dont work try finder if you have installed and open it through there......Now if somebody can please help me....customize messed up my springboardstrings.plist file on my 1.1.1...is there anybody that can copy the original off there 1.1.1 and send it to me PLEASE.....it wont change it back in customize for some reason....if uninstalled and installed for 3 days and it doesn't help....you can also change your permissions through finder.....

  6. #6
    Alright, this has sucked up enough of my time. I am an idiot. Can anybody tell me what the command line is for changing permission for customize. And if I can do it via term-vt100.app?

    Thanks a bunch.

  7. #7
    iPhone? More like MyPhone ijustin's Avatar
    Join Date
    Aug 2007
    Location
    Memphis
    Posts
    184
    Thanks
    7
    Thanked 10 Times in 10 Posts

    you can change them in mobile finder

  8. #8
    I am having the same problem suddenly with my 1.0.2 iPhone, wtf? it just stopped working even through iBricker?

  9. #9
    Thanks for all the help guys, but I still can't get customize to work. I have changed Customize.app's permission and Customize, info.plist and pretty much everything in the folder to 755, but it still crashes. Anymore advise?

  10. #10
    i read this somewhere, and i tried it and it worked.

    its gonna sound silly, but after opening customize (while displaying the chicken image) try to touch or rub your screen (this gives the application time to load), i tried it, and after about 10 times of failed attempts, it finally did work, and after that it will never crash again.

  11. #11
    My iPhone is a Part of Me lifesmymachine's Avatar
    Join Date
    Aug 2007
    Location
    Los Angeles
    Posts
    529
    Thanks
    3
    Thanked 51 Times in 41 Posts

    Quote Originally Posted by aldwincollantes View Post
    i read this somewhere, and i tried it and it worked.

    its gonna sound silly, but after opening customize (while displaying the chicken image) try to touch or rub your screen (this gives the application time to load), i tried it, and after about 10 times of failed attempts, it finally did work, and after that it will never crash again.
    hahaha a few days ago i was having problems with installer running on edge and i discovered that doing this actually helped
    "The glory is not in never falling, but in rising every time you fall."

  12. #12
    Customize 1.13 works ok(ish) on my 1.1.1 phone , just that if I try to re-order the icons , it works to a point , but sometimes it turns my iPhone into an iPod Touch! - then I have to restore.

    I'm leaving it off the phone for now until 1.14 is out!

    I had the spicy chicken screen for 20 secs then it goes back to springboard prob too - but scp it to the phone and its fine (ie not installing from installer ).

    Most of the other apps work fine on 1.1.1 athough I just cannot get summerboard to work properly.

    For now I'm happy with my 1.1.1 jailbroken and unlocked phone in an almost stock state.

    I do miss the blank last line of icons though - kind of makes the screen "too busy" with 16 icons on it :-)

    I'd like the 13 "stock" apps on the first screen , then my 3rd party apps on the 2nd screen etc , guess an update to customize or summerboard will let me do this eventually.

    UPDATE! - Just got summerboard working , didnt install the springpatch , scp the files to their locations , and bingo , working perfectly. Switching on "skip last row" has also got me the first screen how I wanted it - its moved the iTunes store icon to the second screen , but hey ho!
    Last edited by scowler; 2007-10-17 at 11:46 AM.

  13. #13
    http://code.google.com/p/customize/

    Thanks for all the help, advise and time guys. Seems like I am not too much of an idiot after all. Apparently, Customize 1.13 doesn't work on the Ipod touch. Guess I would have to wait for 1.14.

    Question:
    Is there anyone out there with a working Customize on the Ipod? I am kinda surprised that I am the one who ended up threading it. If it does work on your Ipod, please then explain the link I posted.

    Cheers!

  14. #14
    Customize is running on my iTouch. Just keep reopening it until it opens properly and from then on it will always open.

  15. #15
    Took me about 5 times to get customize to not crash. It hasn't crashed since.

  16. #16
    Here is the thing, if it is working for you guys, I don't understand why thespicychicken would say on their site that it doesn't work with iTouch. I mean, wouldn't they say "click until it works instead"? Does it work for you guys normally and fully? Are there glitches? I wouldn't want it to mess something else up. Please shed some light on the issue. Thanks for all the responses!

    EDIT:

    Hey, it works now, I tried and retried it until it stopped crashing. Thank you guys sooooo much.
    Question: Can you guys move the icons around? rSBT doesn't seem to be working, I know that this was brought up on other threads as well. Any thoughts?
    Also, I can't switch the carrier logo ("iPod" since we are discussing the iPod Touch here), at least not through the app. I have done so by altering the system file, which I did not want to, cause the app was supposed to do it. Anyone else running into similar problems?

    Again, thanks for sharing your solutions! I am glad that at least I have something to play with right now=)
    Last edited by lcommal; 2007-10-19 at 03:00 PM.

  17. #17
    iPhone? More like MyPhone rxmxsh's Avatar
    Join Date
    Jul 2007
    Location
    Irvine, Ca.
    Posts
    179
    Thanks
    21
    Thanked 4 Times in 4 Posts

    Quote Originally Posted by lcommal View Post
    Here is the thing, if it is working for you guys, I don't understand why thespicychicken would say on their site that it doesn't work with iTouch. I mean, wouldn't they say "click until it works instead"? Does it work for you guys normally and fully? Are there glitches? I wouldn't want it to mess something else up. Please shed some light on the issue. Thanks for all the responses!

    EDIT:

    Hey, it works now, I tried and retried it until it stopped crashing. Thank you guys sooooo much.
    Question: Can you guys move the icons around? rSBT doesn't seem to be working, I know that this was brought up on other threads as well. Any thoughts?
    Also, I can't switch the carrier logo ("iPod" since we are discussing the iPod Touch here), at least not through the app. I have done so by altering the system file, which I did not want to, cause the app was supposed to do it. Anyone else running into similar problems?

    Again, thanks for sharing your solutions! I am glad that at least I have something to play with right now=)
    This took 2 pages and no one said to reboot?!?!?! What?! That's all it took for me. Next time, REBOOT. With 1.1.1, some applications don't show up or function until your reboot.

  18. #18
    Customize just turned my iPhone into an iPod. Phone app won't open be the status bar says iPod with no signal bars or anything. Time for a restore...

  19. #19
    aldwincollantes
    What's Jailbreak?
    Join Date: Oct 2007
    Posts: 1
    Thanks: 0
    Thanked 0 Times in 0 Posts


    --------------------------------------------------------------------------------

    i read this somewhere, and i tried it and it worked.

    its gonna sound silly, but after opening customize (while displaying the chicken image) try to touch or rub your screen (this gives the application time to load), i tried it, and after about 10 times of failed attempts, it finally did work, and after that it will never crash again.




    You are telling me to stroke my chick while waiting for the program to load? Cool now I can tell my wife I have a reason for doing this. Looks like I willbe using Customize ALOT. No really I can't get it to open

    Hey I rubbed his little belly all softly and stuff and it worked. Those guys at spicy chicken are really sick
    Last edited by kndhadley; 2007-10-20 at 07:01 AM. Reason: Just ired it and it worked

  20. #20
    rxmxsh, I know and I did reboot. Sliders, Strings, all work. I mean how do you think I got to change the carrier. The problem is just that I am not doing it through Customize app, but through editing files on the directory. I did have to reboot to get it to work. However, issue remains, it is not working for me through the app.

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •