Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Semi-Bricked iTouch

  1. #1
    Exclamation Semi-Bricked iTouch
    Hey Guys,

    I bought a 16gb iPod touch 3 days ago, and since then its killed itself twice. The first day i had it, it was working fine, had all my music synced, listening on the way to work, then later in the day, i pulled it out of my pocket and it showed only the apple logo on the screen. The backlight wasn't on and it didn't change from that screen.
    I tried turning it off, resetting it and so on. Resetting the device turned it off and back on, but it always returned to the apple logo with no backlight. Eventually something must have happening and instead of the apple logo it told me to plug it into iTunes. I tried this and it took 4 or 5 goes at it before it actually restored. I was getting error 1604 when trying to restore it.

    Once it was restored again, i thought all was well, and proceeded to test it out a bit, and when it appeared ok, i tried jailbreaking it. After a little mucking around i got it up and running. It was fantastic! A jailbroken iTouch! i was ecstatic. I got google maps and everything going except mail.app. Then this morning i got up and had another play with it. Installer.app froze at one point, the ssh session i had open wasn't responding, so i waited about 5 minutes and then reset it using the home and sleep button trick.
    Since then its started just showing the apple logo again and refuses to boot.

    I spent most of my morning trawling the internet to find anyone else with this sort of problem, but haven't had any luck for the touch.

    Any ideas?

    I'm using WinXP SP2 and iTunes 7.4.3.1 with a 16gb iPod Touch 1b738 (indicating week 38 i believe?).

    Thanks in advance,

    Jamie

  2. #2
    iPhone? More like MyPhone xfsasx's Avatar
    Join Date
    Jul 2007
    Location
    Quakertown, Pennsylvania, United States
    Posts
    296
    Thanks
    7
    Thanked 22 Times in 19 Posts

    i would try another restore if it happens again it might be a bad unit and need replacement.

  3. #3
    Yeah. I thought that may be the case, i just figured if there was anything i could do to fix it before taking it back i would. But at this point it doesn't look like i can do the restore, because iTunes doesn't recognise it. iPhuc doesn't either.

    *sigh*

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •