Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Ipod Touch Won't free up space

  1. #1
    Default Ipod Touch Won't free up space
    I can't add anything to my ipod or even take a picture because it keeps telling i have 0 Bytes free. I've deleted countless things, tried resetting my ipod, syncing it to itunes, and even having it off for a while and nothing seems to work. Its been stuck like this for around a month now. I've tried to google this issue and got very mixed answers. I tried to ask on other sites and they told me to do a complete reinstall and since my ipod is jailbroken i don't think i wanna do that.

    I'm real frustrated, I'm hoping there would be just a simple way to get my ipod to recognize that i actually have plenty of room. I had this problem once before and it somehow fixed it self so I know that a complete reinstall can't be the only fix.

    I'd appreciate any help.

  2. #2
    iPod Touch, what generation and IOS ???
    It depends a lot from that answer
    Last edited by bbrks; 2014-06-01 at 09:28 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts