Page 4 of 10 FirstFirst ... 23456 ... LastLast
Results 61 to 80 of 189

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: [Windows] How to Jailbreak iPod Touch 1G & 2G Firmware 3.0 with RedSn0w

  1. #61
    My 2g itouch keeps getting stuck with a full progress bar on the itouch itself when I try to update to 3.0. It doesn't do that when I use 2.2.1 tho. Anyone know what I need to do? I have the latest version of itunes.

    Want a sig? PM me. Check out these examples.

  2. #62
    Here's how I did my 1g on XP:
    -Removed all media (music/vids/pics and left the apps alone) and backed up 2.2.1 jb first
    -Restored to a fresh 2.2.1 then backed that one up. (To have a clean backup and not a jb one.)
    -Updated to 3.0 by shift+clicking the update and choosing the fw in the official folder.
    -Backed up again to have a clean 3.0 backup for after jailbreaking.
    -I put a copy of the fw into the redsn0w folder and started redsn0w.
    Here's where I did it differently:
    -Instead of browsing to the fw in the redsn0w folder, I used the one in the official apple folder. (I had noticed after updating there were a couple of "signature files" in there.)
    -Install ONLY Cydia. Others have ran into errors when checking both to install.
    -I left the ipod on until the step to "turn it off" then just followed the steps. And I have a clean 3.0 back up to use to get all my contacts, etc.
    -5 minutes later I'm installing SSH and looking around the file system.

    Things couldn't have ran smoother.
    Hopes this helps.

  3. #63
    Default .ipsw file not found
    I can't find the .ipsw file on my computer. I'm running XP and it's not in the location specified by the OP. I just downloaded and updated my iTouch to FW 3.0 today. I ran a window search for the specified filename and it pulled up nothing. Not even any .ipsw files, if in fact I was doing a file type search correctly. Anyways, has anyone else ran into this?

  4. #64
    Go to control panel - folder options - view tab. Under "hidden files and folders tick "show hidden files and folders"

    Then you should be able to find the ipsw at C:/docs and settings/owner (or whatever your user name is)/ app data/ apple comp/ itunes/ ipod software updates
    Last edited by jailwut wunnow; 2009-06-27 at 08:39 AM.

  5. #65
    Quote Originally Posted by sebgonz View Post
    My 2g itouch keeps getting stuck with a full progress bar on the itouch itself when I try to update to 3.0. It doesn't do that when I use 2.2.1 tho. Anyone know what I need to do? I have the latest version of itunes.
    I've heard alot about having problems with the latest iTunes with jailbroken devices so you should probably install the latest beta instead.

  6. #66
    Cydia won't install anything. I did a free download of 3.0, then cydia didn't install anything, so I installed 3.0 with itunes and it didn't change a thing.

    Might as well not install icy, you can install it in cydia anyways.
    Last edited by hollandvw; 2009-06-27 at 10:43 PM. Reason: Automerged Doublepost

  7. #67
    Join Date
    Dec 2007
    West Yorkshire UK
    Thanked 27 Times in 26 Posts

    Great work as usual guys.. Works perfect..

    For those that are using Vista 64. Make sure you run the program in Admin

    Make you own visit this link.

  8. #68
    Quote Originally Posted by hollandvw View Post
    Cydia won't install anything. I did a free download of 3.0, then cydia didn't install anything, so I installed 3.0 with itunes and it didn't change a thing.
    I guess installing icy fs up the jailbreak, so you have to rereset the iPod, accidently set up the iPod as a clean factory settings iPod (I use aptbackup), so you do the process again, your mom tells you you can't be on her computor for a week because you're on it all the time, so you can't theme the fing thing, and you're iPod doesn't have the iTunes account memorized, even though everything good on the app store is $.99, and there are few lite versions of apps unless they're games, and you can't use appulo because the iPod doesn't have a download plug-in because resetting an iPod removes all the good stuff, and I'm typing this on my iPod with one hand, do I can't type fast, and auto correct is not reconising some words. I despratly crave the jailbreak. Autocorrect corrected jailbreak because it had a k instead of j.

  9. #69
    This is great. Took less than 5 min.

  10. #70
    I used this and after a few attempts it works fine. I would recommend to only load 1 of the 2 options, icy or cydia. Cydia is working fine with my ipod touch 2G. The windows 7 theme is very cool, along with many of the other aps I've familiar with from my previous jailbreak.

    I've been using Palm PDA's for years, and I have the Palm TX, which I would like to be able to transfer my contacts, memos, calender to my ipod touch 2G. I have the latest 3.0 firmware but I havent been able to work out how to do this transfer via bluetooth. Has anyone worked out how to transfer files?

    Vista seems to give a bit of trouble, I would suggest you try windows xp to do this.

    Quote Originally Posted by Jomann View Post
    Stuck at "rebooting" screen for over five mintues, just after the third faze.

    OS: windows vista home premium x64
    I bet they didn't even test it on a x64 machine did they?
    I will report back after a while, if it doesn't restart i will have to restart it myself.

    report: had to restart it myself, no errors when I turned it back on, however the cydia icon is not on the
    springboard. however I believe all the jailbreak files are installed on my iPod I will try to drag cydia into iTunes and sync it to see what happens. will report back in a little while.

    just remembered its not an ipa file so nothing I can do, however I believe if I were to either try again or restore my iPod will simply brick (safe brick) and I would have to get special tools to fix it.

    If anyone else has this EXACT PROBLEM please reply to this post.

    Just tried it on my old computer with xp 32 bit. worked perfectly.

    a note to anyone on vista 64 bit you should use windows xp for this on a 32 bit system, or vista 32 bit system for best results.
    Last edited by AaronK; 2009-07-01 at 09:21 AM. Reason: Automerged Doublepost

  11. #71
    I recently jailbroke my ipod touch 2G using redsnow & the 3.0 firmware. for the 1st couple of days all was well until yesterday, when I discovered that many of my apple aps stopped working, once I synced with my computer via itunes, it seemed to work well as normal, but then the aps just stop working again? Any suggestions where I maybe going wrong? or is there a patch for our ipods?

  12. #72
    Default Cant find *.ipsw file
    I bought an itouch 2nd gen in march.I recently updated my firmware to 3.0 and nw i hv fw 3.0
    But the problem is,even though i paid $10 and downloaded it,i cant find the *.ipsw file needed for the first step.Please help!!! I even searched in the hidden files, bt no use!!
    Last edited by gaurav_supernova; 2009-07-07 at 01:08 PM.

  13. #73
    i need the guide for itouch with earlier firmware then 3.0 can u link me?

  14. #74
    iiiii have jailbroken got cydia and icy... but when i try to install anything from cydia it has repeating messages of ''cached failure'' and ''host unreachable''. any idea how to fix it? im on ipod touch 1G 8g [i kno worst possible ipod but i didnt choose it]

    help much appreciated :]

  15. #75
    im on windows xp, ipod 1st gen 3.0 that i bought a few days ago, i did everything up until it says its waiting for it to reboot, and it does nothing. just sits there... doing nothing... any suggestions?

  16. #76
    i've got vista x64, ipod touch 1g.
    Redsnow uploaded ramdisk and then it say "done". The upload kernel thing doesn't shows up. (i tried it hundred times) The ipod makes nothing, the picture of the hd is still on the screen, but nothing happens.

    Can anyone help me? had someone the same problem?

  17. #77
    Default Ipod Touch 1G issue

    I've followed instructions word for word and could not get firmware 3.0 load via Redsn0w. I'm currently on 2.21 and everything in the instructions go fine until it shows the "downloading update" page. This would last 15 minutes and it woud go to the "restore picture with the usb".. I've done it fine on my Iphone 3G without a glitch. Is there something that I need to do differently??


  18. #78
    this did it all for me... thanks so much... you were a savior!

  19. #79
    if it dosent install correctly, just start all over again. Make sure the redsnow and iPod2,1_3.0_7A341_Restore are fresh and you shouldnt have a problem.

  20. #80
    But i have a problem and i have the new 3.0 software on the ipod and the new redsnow 0.7.2... Had nobody the same problem?

Page 4 of 10 FirstFirst ... 23456 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts