Page 12 of 14 FirstFirst ... 21011121314 LastLast
Results 221 to 240 of 273

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Free Unlock running 1.1.1 with a 1.0.2 baseband

  1. #221
    Can anybody upload a "lockdownd" file for the 1.1.1 version with runs Itunes and activated?

  2. #222
    Quote Originally Posted by stoiber View Post
    I am now back on 1.0.2, but get a "IMEI number incorrect" message every time I use iTunes. If I remove my sim and then plug in the phone, iTunes works; I have to do this every time...

    I had this prob afetr going back to 1.0.2 and using anySim to unlock. I too discovered that removing the sim let iTunes sync etc , but then I activated the already activated phone via independance and it syncs everytime now with iTunes and no IMEI error anymore :-)

  3. #223
    Default iNdependence 1.2.2
    Hey, anyone tried the new iNdependence already?

    Should make it much easier... and then one only needs to downgrade the baseband and use anySim? Anyone tried this already?

    I wont do it today... still tired from the weekend trying out this method here...

  4. #224
    I'm stucked!
    I was doing really well in virginizing myiphone, then i dont understan step 9!
    fire up terminal?? on iphone? because i cwnt find the ip nor the terminal in iphone

  5. #225
    Quote Originally Posted by christianromanelli View Post

    i followed all the steps in the guide with absolutely no problem until i finished the baseband downgrade, after that i decided i could live with 1.0.2 for a good time then i unlocked the iphone using anysim.

    So basically you had a 1.1.1 iphone and now you have a perfectly working 1.0.2 iphone with a changed baseband from 04. to 03?

    I want to wait for a more condensed guide, its still a bit too long and complicated, I dont know if ill get lost along the way...

    Thanks again

  6. #226
    Wich are the steps to follow using iNdependence?

    Thanks in advance, I can't follow the final part of the guide

  7. #227
    I have two things that i want to verify first of all, i just wonder if this really works and is there any prove? I'm kinda skeptical about it becoz the instruction is bad and even dont seem to work. Another thing is that no other iphone forum and such talk about this. In theory this sound very convincing as a matter of fact i have thought about this myslef. I personally got stuck the part when i start downgrading the baseband on 1.1.1 once i type launchctl remove then i lost the wifi and unable to connect again.........and i have to repeat it again and same thing happens.........can anyone help or provide me with more creditalble information???

  8. #228
    I've done this and my phone/ipod do not work. My safari works on Wifi but that's it.

    This has really ****** my phone. I don't have a setting where it says network under wifi and airplane mode.

    I also don't have an IMEI.

    I reran with instead of the other one and it all works now. Try that for people with signal issues and whatnot.
    Last edited by zatpgw; 2007-10-15 at 06:03 PM.

  9. #229
    Green Apple
    Join Date
    Oct 2007
    Thanked 4 Times in 3 Posts


    I'm from Switzerland.

    I tried this out... it all workt untill i get to this one:

    And upload the certificate included in this distribution:

    scp iPhoneActivation.pem root@[IPHONE IP]:/System/Library/Lockdown/

    I couldn't start this? It allways said something like no such file directory?!?!

    I canceled it know and did go back to 1.0.2... it's all working again..



  10. #230
    I can confirm this trick (kind of) works as it shows the Carrier option and my correct IMEI.

    jailbreak your phone,
    install SSH (made easier by iNdependence now.),
    install BSD subsystem (by scp or sftp via Cyberduck),
    installer Installer (by scp),
    installer MobileTerminal,
    run the downgrade baseband command WITHIN MobileTerminal (this is critical, i screwed up my iphone twice just becuz i ran those command in ssh)

    and Enjoy!

    HOWEVER of signal becomes really bad. it even does not allow me to choose any carrier even 6 appear. So, can anyone offer me a solution to this?

  11. #231
    My Wi-fi Is Not Working .. Jail Broke The Phone ,1.02 Firmware ...can't Get The Wi-fi To Work

  12. #232
    But Felixlaumon, Can you syncronize with itunes?

    I´m trying to reflash using Independence 1.2.2 and downgrading the baseband with iphone console due to I wasn´t able to sync with Itunes with the guide.

  13. #233
    Quote Originally Posted by oscar8x View Post
    But Felixlaumon, Can you syncronize with itunes?

    Im trying to reflash using Independence 1.2.2 and downgrading the baseband with iphone console due to I wasnt able to sync with Itunes with the guide.
    yes, I am able the sync my iPhone with iTunes. So what is your error message? Do you remember to do the post-jailbreak syuff from independence. But I have serveral issues with this kind of hack.

    1. I can't still really connect to a gsm network yet
    2. Although the about and bbupdater say that I get the basband version 3, the 1.1.1 firmware seemingly can't communicate with that.

    And I am not going to try it for one more time. I don't know if the unlock counter is used up or not. I believe that the anySIM for 1.1.1 will will be released within days. I better wait for that.

    And finanlly, if those guys who unlock their 1.1.1 iphone, will it to possible to post some photo showing the about screen?

  14. #234
    i have a problem...

    im at step 17, part 1 before the virginizing. where i run anysim. it's not unlocking my phone? is it supposed to?

    nevermind at me being a noob lol. i got it, now onto the hard stuff
    Last edited by katie; 2007-10-16 at 04:28 AM.

  15. #235
    What's Jailbreak?
    Join Date
    Sep 2007
    Chicago, IL
    Thanked 0 Times in 0 Posts

    Default Success in unlocking 1.1.1
    Quote Originally Posted by stoiber View Post
    I tired this, however I am still getting the IMEI error on iTunes... I think I may have done permeant damage to this phone, I have one more 1.0.2 phone to try the 1.1.1 upgrade and unlock on. I will keep everyone posted.

    UPDATE: I have successfully fixed this problem, I virginized the baseband, re-applied the and then used iNdependence to activate the phone. The strange thing is, iNdependence showed the phone not being activated however the phone acted as if it was... I was able to make and receive phone calls, SMS, etc... Bottom line, I am now able to plug my phone into iTunes without issue.


    I have tried the whole process again, and was successful. I loaded terminal into the iPhone before running ieraser and ran ieraser and bbupdater from the phone it worked great. I was running 1.1.1 with the downgraded baseband, third party apps, unlocked to t-mobile; however the cell phone signal strength seemed extremely poor. There was also the famous IMEI error in iTunes, I did not spend much time to fix this except to remove the sim card before syncing. I have again downgraded to 1.0.2 and everything seems to be working just fine now, including signal strength... I will try again tonight on a different phone and see if I get the same results. If it works, I will post a better step by step guide, which I have been compiling through my trials and errors. I can tell you this tho, I have become an expert in recovering my iPhone from various levels of being bricked.

    As a side note, when I was at the apple store tonight, I stopped and chatted with a so called "genius" as he saw me ssh into my phone from a display iMac. He has an iPhone that was unlocked (with anySIM), he tried to upgrade last week and bricked (sim error), and has not been able to fix it... after showing him my 1.1.1 unlocked and explaining all my trials and errors, he asked me for help... I thought that was f'n hilarious... Dropped him my card and told him to call me, we can work something out...

    Well, thats it for now...


  16. #236
    I have this problem with the terminal step, i type in the dir and chmod-ed the ieraser but when i run it. it says that ieraser zsh: command not found: ieraser?? any ideas how to fix it? thnx.....

  17. #237
    Default 1.2.2 independence.....
    Hi! With the independe 1.2.2 we can "jump" some steps from the unlock guide.... I downgrade my iphone and baseband, after independence 1.2.2, upgrade again to firmware 1.1.1, aptapp, and finaly mod my iphone guide to downgrade again the firmware to use anysim.... is ok? I have a problem in the Step thirteen....

  18. #238
    Finally I got it with Independence 1.2.2.

    Unlocked, Activated, running applications and syncing with Itunes.

    It realeased 1.2.3 but the guide isn´t Ok. It shows "post 1.1.1" and the new version hasn´t

    My steps:

    1- Put DFU mode
    2- Activacion 1.0.2
    3- Jailbreak 1.0.2
    4- Install SSH, SCP, SFTP in 1.0.2
    5- Pre-Patch 1.1.1 (in firmware tab)
    6- Update via Itunes to 1.1.1
    7- Activate 1.1.1
    8- Jailbrake 1.1.1 (I didn't need to do this step, my 1.1.1 Iphone was Jailbreak after update. It's necesary if the status is Jail)

    9-Install SSH, SFTP, SCP in 1.1.1
    10-Post 1.1.1 Upgrade (If you don´t follow this step, the Iphone will be with 300mb) I used it with Independence 1.2.2 Independence 1.2.3 hasn´t

    11- Copy via sftp Installer 1.1.1 to Iphone
    12- Patch Springboard
    13- Restart phone
    14- Install these apps
    -Community Sources
    -BSD Subsystem

    15- From VT100 (Inside the iphone) flash baseband to 1.0.2
    16- Install anySIM and use it
    17- Copy lockdownd to /usr/libexec folder
    18 - Restart and all works fine.

    For International support you need to edit M68AP.plist file in "/System/Library/CoreServices/" and change below "International" "false to "True". After this, New menu is in Settings-General

    Files necesary:
    Download Independence 1.2.2 (This file has M68AP.plist modified with International support , springpatch and other required stuff

  19. #239
    Hi oscar8x,

    I did everything you mentioned above till step 16.

    I dint replace any lockdownd file. Which lockdownd did you put in /usr/libexec folder?

    Presently, everything works fine and sync except there is no phone working. When I go to settings and carrier I get error.

    Is this happening because of the baseband not working properly or because there is no lockdownd file. Any idea?

  20. #240
    jeetu610, firstly exectute anySIM and then copy lockdownd from file I linked.

Page 12 of 14 FirstFirst ... 21011121314 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts