Page 11 of 14 FirstFirst ... 910111213 ... LastLast
Results 201 to 220 of 273

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Free Unlock running 1.1.1 with a 1.0.2 baseband

  1. #201
    I'm trying that, but no success yet.... ieraser keeps waiting for data..

  2. #202
    Hi, I'm about to update my 1.0.2 unlocked iPhone to 1.1.1. Only I still have some worries.

    If I get this right I notice that at the end of the guide you will end up with a 1.1.1 version phone but with a 3.14 modem firmware. Is this really what you want? I think that there is a reason other then prevent the unlocking to update the major version of a firmware. Does some one know it the iPhone Dev Team is doing the same approach but with a one-click UI application?

  3. #203
    I am running version 1.0.2, the phone is unlocked , jailbroken and running third party apps. My question is how to upgrade to version 1.1.1 so that i can get the bluetooth music streaming and then unlock it. I am not using a At&t activated sim.

  4. #204
    Default BSD Subsystem
    Is there anyone out there who can finally answer the question how to get the BSD Subsystem files to the phone?

    We download both files. We extract them. But which of the files do get the new name? And why does it now work to get them on the phone?

    Come on, there must be someone out there...


  5. #205
    Default activation?
    does the following command line need to be copy n pasted as it is or does it need altering....

    cp /path/to/1.1.1-jailbreak/iPhoneActivation.pem /path/to/iASign/bin/

    also is this to be entered in ssh mode or from the mac


  6. #206
    I followed the all of the guides and ended up with an unlocked iphone 1.1.1 but the only thing that made me go back to 1.0.2 is that I could not sync with itunes. I then tried to get ibrickr to downgrade the iphone but it kept telling me that there was no phone connected. I found out after messing with every thing that you have to leave the lockdownd file from 1.0.2 on the phone to get the phone to make calls and when you do that it does not activate the usb functions of the iphone in firmware 1.1.1 so i had to put lockdownd file from 1.1.1 back on the iphone. After a restart the phone would say that I did not have any service on the phone. After i tried and tried I just gave up and went back to 1.0.2.

    The ppl that are having problems getting ieraser to work. Follow all of the guide and get apptapp installer on the phone and install terminal on the phone when you get down to the firmware downgrade stage use the iphone terminal and everything will work on that stage. If you find a way to get the phone to sync with itunes and have service then please let us know.

  7. #207
    this is like far below alpha u press a wrong key on your keyboard then u made the bomb on your iPhone start

  8. #208
    I got it . I have almost all working fine. I can´t sync with Itunes and I can`t charge battery with my macbook.

    I did a mix using MacOSX and Winxp (for installing

    For restoring baseband to 1.0.2 version I had to do with a MobileTerminal. If you did with ssh you maybe lost Wifi and It didn`t work.

    Youtube need to be activated following an answer from this forum. You need to download this and do that:

    "You have to put this 3 files (data_ark.plist,device_private_key.pem,device_publ ic_key.pem) in /private/var/root/Library/Lockdown and to copy the -DeviceCertificate key from the data_ark.plist to the DeviceCertificate key of the plist that you found in /private/var/root/Library/Lockdown/activation_records."

    I got accents in vowels, itunes wifi, tvout and more features.

    But, What can I do for syncing with Itunes again? I removed the symbolic link as indicates the guides

  9. #209
    i've been asking the same question jeetu610 but have yet to have anyone say yes or no, it would be helpful to have a guide for those of us that haven't upgraded to 1.1.1 but have iunlocked and are running 3rd party apps that want to upgrade to 1.1.1

    hopefully there will be a "one click" from the dev team like we had for unlocking 1.0.2 soon. but i would still like to know how to upgrade anyway.
    Bio Boosting iPhone Armour

  10. #210
    Yes, you can do this with an unlocked 1.0.2. I did.

  11. #211
    Default hmmmm
    Hi Guys,
    I am still on 1.0.2 and the phone works fine. I used the free unlock to make my phone free. For me the question is the following:

    Can i virginize my phone really like out of the box with this method and then use the Turbo Sim Method and upgrade to 1.1.1? Is this working without problems or giving problems again?


  12. #212
    Tried this all day to unlock 1.1.1

    there is a major problem with this method. the unlock doesnt work. and it put the phone to reactivation everytime i flash with bbupdate.

    I had every problem i could imagine. while using ieraser my wifi died which left me in a major restore state. (used ibickr on windows to bring the phone back to life).

    i am going to wait for more to try again.
    Last edited by jimbothegrey; 2007-10-15 at 08:56 AM. Reason: more details...

  13. #213
    Well there really isn't a major problem with the method, you just have to really know what your doing or it wont work for you. Plenty have succeeded using this method already.

  14. #214
    Quote Originally Posted by Winnie22 View Post
    IN STEP 9 WHEN I TRY THE MTHOD OF ENTERING ssh -1 root "My I.P" & i wait..
    IT ALSO SAYS "No address associated with nodename"


    Its a -l (lower case L, not 1)

  15. #215
    What's Jailbreak?
    Join Date
    Sep 2007
    Chicago, IL
    Thanked 0 Times in 0 Posts

    I was able to complete all steps (virginize, sym links, upgrage to 1.1.1, jailbreak 1.1.1, ssh into 1.1.1), however when I got to the step of ieraser the process just hung. I ended up having to reboot the phone because it would not reconnect to my WiFi network. I thought I had bricked my phone, however after hours of playing around with it I am now back on 1.0.2, but get a "IMEI number incorrect" message every time I use iTunes. If I remove my sim and then plug in the phone, iTunes works; I have to do this every time...

    Does anyone know how to fix the IMEI problem? My IMEI matches the back of my phone... what gives?!?

    Thank you to everyone that helped make these guides, I have donated and will continue to do so as more updates become available.

    Thanks to anyone that helps,


  16. #216
    Hi, stoiber

    I have the same problem as you before and fixed by virginize the baseband and apply again and it fixed the issue.


  17. The Following User Says Thank You to dotdd For This Useful Post:

    stoiber (2007-10-15)

  18. #217
    What's Jailbreak?
    Join Date
    Sep 2007
    Chicago, IL
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by dotdd View Post
    Hi, stoiber

    I have the same problem as you before and fixed by virginize the baseband and apply again and it fixed the issue.


    I tired this, however I am still getting the IMEI error on iTunes... I think I may have done permeant damage to this phone, I have one more 1.0.2 phone to try the 1.1.1 upgrade and unlock on. I will keep everyone posted.

    UPDATE: I have successfully fixed this problem, I virginized the baseband, re-applied the and then used iNdependence to activate the phone. The strange thing is, iNdependence showed the phone not being activated however the phone acted as if it was... I was able to make and receive phone calls, SMS, etc... Bottom line, I am now able to plug my phone into iTunes without issue.

    Last edited by stoiber; 2007-10-15 at 11:14 AM. Reason: update

  19. #218
    jimbothegrey and stoiber

    Ieraser didn't work to you due you did from a Terminal in yours mac or PC. The baseband downgrade it's needed to do from the own Iphone. I installed Mobileterminal and I installed succesfully. No obstanding, a Spanish guy who did using your way lost wifi and ieraser didn't work.

    Now you have to start again the guide but you need to repair your wifi (and I think you have imei corrupt too)

    Independence 1.2.2 is released and It activates 1.1.1 phones. I need to restore the lockdownd 1.1.1 and pass this Independence for getting itunes. I have a "succesful" firmware 1.1.1 with BB 1.0.2 unlocked but I can't to connect to itunes. The lockdownd I have installed is from 1.0.2 version and maybe that is my problem.

  20. The Following User Says Thank You to oscar8x For This Useful Post:

    stoiber (2007-10-15)

  21. #219
    Default Stuck between step 6 & 7 : Installing SSH
    I just did finish the step 6 succesfully. And the iPhone stays "Unactivated" as it says in the last 'Phase 6 Clean Up' message : iPhone state : Unactivated.

    But in the next step, step 7, we have to SSH via terminal to the iPhone with the IP. How can I get the IP (with wifi) when the iPhone remain "unactivated"? Do I have to Activate it first? Though I cannot activate the iPhone with iNDependence ver 1.2.2 (with message : no AFC connection).

    Am I missing somewhere?


  22. #220
    thanks jedixjarf. and did you have any problems?
    Bio Boosting iPhone Armour

Page 11 of 14 FirstFirst ... 910111213 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts