Page 25 of 31 FirstFirst ... 152324252627 ... LastLast
Results 481 to 500 of 618

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Dev Team 1.1.1 Jailbreak

  1. #481
    iPhone? More like MyPhone FURBY8704's Avatar
    Join Date
    Sep 2007
    Location
    South Central LA
    Posts
    177
    Thanks
    27
    Thanked 19 Times in 13 Posts

    Quote Originally Posted by geoffl1 View Post
    well the reason you are getting that error is because it cant find the command which means one of 3 things;

    1. either the BSD subsystem isnt installed (you said it is so scratch that off the list)
    2. the BSD subsystem isnt installed in the right place
    3. or the permissions for the BSD subsystem are NOT set to 755


    check all of that.... umm how about 5 times and compare it to the wiki to make sure you did every step exactly as it says to

    go into terminal and go to your root directory and type ls -l (LS -L, not 1s) and post up a screenshot

    and one more thing... no more caps... caps is the equivalent to yelling online
    thaanx a bunch dude

    i will do that

    ill try that once im out of the showers............thanx again

  2. #482
    whenever i run maps.app, it comes up with a the maps screen w/o words, and all the icons like grayed out and no map in the middle for like 2 seconds and then quits to the home screen. i have no idea why and maps is a huge deal to me. suggestions? it happened b4 on 1.1.1 jailbroken, then i went back down to 1.0.2 and tried again and it still does it. i have installer and nes and all on there working fine, only thing not working is maps. PLEASE HELP!

  3. #483
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    Austin, TX
    Posts
    200
    Thanks
    9
    Thanked 13 Times in 13 Posts

    Quote Originally Posted by long10horns View Post
    whenever i run maps.app, it comes up with a the maps screen w/o words, and all the icons like grayed out and no map in the middle for like 2 seconds and then quits to the home screen. i have no idea why and maps is a huge deal to me. suggestions? it happened b4 on 1.1.1 jailbroken, then i went back down to 1.0.2 and tried again and it still does it. i have installer and nes and all on there working fine, only thing not working is maps. PLEASE HELP!
    thats odd... my maps is working fine. try restarting your phone by holding down the home and sleep button until the screen turns off and keep holding them both until the gray apple appears again, then you can let them both go

    where are you located? austin?

  4. #484
    When are we going to have a GUI version???
    Iphone Love... I dreamed of a iphone before it was out..

  5. #485
    I just activated a out of the box 1.1.1, everything seemed fine until i tried Youtube. It says I have to connect with iTunes and an internet connection to activate it. But if I open up iTunes it only starts the AT&T activation guide.

    So I cannot sync anything with my iPhone with iTunes and I cannot run Youtube on it. Everything else works like a charm.

    I'm on Mac and had no error messeges what so ever during my install (the last time). However, I had to do the whole process two time (downgrading etc) - is that why it gives me som trouble now? Anyone have any ideas?

    And I did press Ctrl + C to leave it out of jail during the activation - was that wrong?!

    Regards,

  6. #486
    yay this will work out of a box iphone!!
    Iphone Love... I dreamed of a iphone before it was out..

  7. #487
    i dont know if this is the right place to put this but here it goes. im wondering if anyone else is having an issue with the dok getting stuck at the top of the screen in 1.1.1 with apptapp installed and it is jailbroken?

    Nevermind i figured it out. customize and summerboard interfear with 1.1.1
    Last edited by originalgoast; 2007-10-12 at 10:54 AM.

  8. #488
    this is awsome!!
    Iphone Love... I dreamed of a iphone before it was out..

  9. #489
    Got the sync to work by reactivating it, but still no Youtube :S
    Last edited by Imola; 2007-10-12 at 12:26 PM.

  10. #490
    I cant wait
    Iphone Love... I dreamed of a iphone before it was out..

  11. #491
    Quote Originally Posted by daniel_emt View Post
    I don't have openSSH in teh isntaller, its already installed. Everything is working great Installer and all, but i still can't seem to SSH my phone from cyberduck.
    What exactly is happening when you try?

    Did you try using services and switching which SSH daemon it was using like I mentioned? I found that one works with sftp and one would not.

    Also when you switch go into terminal first and try
    ssh -l root <iphone ip>

    when you do this if it doesn't prompt you for the password and you get some trust error (which is on the mac side) type this:
    rm ~/.ssh/known_hosts

    then try
    ssh -l root <iphone ip>
    again, this time it should work. You'll need to delete that file anytime you switch which ssh daemon you are using.

    Once you are able to get in via ssh THEN try using cyberduck or fugu via sftp.

  12. #492
    Di you prefer this type or a GUI?

  13. #493
    I'm in Houston now. Used to be in Austin, moved here like 9 years ago.

    Any other ideas on how to get my maps working would be more than welcome! Please! The reset idea didnt work, but thank you. Any suggestions? Thanks.
    Last edited by long10horns; 2007-10-12 at 04:33 PM.

  14. #494
    has anyone been able to use summerboard with their iphone yet. for mine the dock gets stuck at the top of the screen over like the sms and those icons

  15. #495
    Yeah my summerboard is the same way. Looks like manually changing out themes is the way to go.

  16. #496
    I just want to give an account of my experience upgrading, if anyone wants to listen or might be having the same hang ups I did...

    I started with a 1.0.2 phone that had beed modded..

    I upgraded iTunes to 7.4.3 and followed the guides. Then I did the Media.old etc. through the update. Activated saw it only had 300 mb
    ...So I thought i had to restore <<<DOH!!>> I know...
    although my shift click in iTunes gave me a weird directory ..like videos...and I couldn't find the restore file. So I downloaded iBrikr v.9

    It downloaded the file for me and it iTunes used it to restore to 1.0.2. After the restore said it failed, the yellow triangle came up, iBrickr has a button for this and forces the phone to boot and it's fine, ...well went through the whole thing from jailbreaking the 1.0.2 to the upgrade ...Twice!!... Until I read the final step in the BSD tut... try not to die laughing..

    It didnt activate in iTunes on either of the last three times until after i jailbreaked it, so don't worry..

    Well then I get to SSH and WinSCP keeps saying connection refused. Three times through the tut, still the same, then I read to download the old sshify and just copy the new iphoneinterface into it. did that ...ran it... and i don't know if this matters, but I TURNED IT OFF TWICE AT PHASE THREE.. Then it worked!!!!!

    Hope this helped, sorry its so long, I just thought I could be descriptive.

  17. #497
    yeah and rsbt doesnt work either. thankfully customize does. woot

  18. #498
    Quote Originally Posted by xxjoebreadxx View Post
    Yeah my summerboard is the same way. Looks like manually changing out themes is the way to go.
    iSwitcher works! except on the iPod icon, and iTunes of course.

  19. #499
    Quote Originally Posted by justinrunge View Post
    iSwitcher works! except on the iPod icon, and iTunes of course.
    Realy? Hurray! Now I don't have to add 1231325236 images manually Thanks

  20. #500
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    Austin, TX
    Posts
    200
    Thanks
    9
    Thanked 13 Times in 13 Posts

    Quote Originally Posted by justinrunge View Post
    I just want to give an account of my experience upgrading, if anyone wants to listen or might be having the same hang ups I did...

    I started with a 1.0.2 phone that had beed modded..

    I upgraded iTunes to 7.4.3 and followed the guides. Then I did the Media.old etc. through the update. Activated saw it only had 300 mb
    ...So I thought i had to restore <<<DOH!!>> I know...
    although my shift click in iTunes gave me a weird directory ..like videos...and I couldn't find the restore file. So I downloaded iBrikr v.9

    It downloaded the file for me and it iTunes used it to restore to 1.0.2. After the restore said it failed, the yellow triangle came up, iBrickr has a button for this and forces the phone to boot and it's fine, ...well went through the whole thing from jailbreaking the 1.0.2 to the upgrade ...Twice!!... Until I read the final step in the BSD tut... try not to die laughing..

    It didnt activate in iTunes on either of the last three times until after i jailbreaked it, so don't worry..

    Well then I get to SSH and WinSCP keeps saying connection refused. Three times through the tut, still the same, then I read to download the old sshify and just copy the new iphoneinterface into it. did that ...ran it... and i don't know if this matters, but I TURNED IT OFF TWICE AT PHASE THREE.. Then it worked!!!!!

    Hope this helped, sorry its so long, I just thought I could be descriptive.
    yep... thats it. good job man!

Page 25 of 31 FirstFirst ... 152324252627 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •