Page 16 of 31 FirstFirst ... 6141516171826 ... LastLast
Results 301 to 320 of 618

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Dev Team 1.1.1 Jailbreak

  1. #301
    Quote Originally Posted by s2kpdx View Post
    It sounds like SSH is not installing properly?? Are you on Windows or Mac?
    windows xp. i know it's ssh that's causing the problem. i just don't know how to fix it. i just started going back through the tutorial again and i just finished the last step to install it, by going into iphoneinterface and doing the putfile on the com.apple.update.plist file. but winscp still gives me the error saying it can't connect.
    Peter: "Brian! There's a message in my alphabits! It says 'OOOOOOOOO'!!!!!"
    Brian: "Peter...those are Cheerios."


    Guides:
    Moving Applications into the Media Partition to get more space for third party apps

  2. #302
    Yeah, I still can't get my freaking springpatch to run. It AWALYS says "Permission denied" when I try to run it from winscp. or for that matter even freaking open ssh. The permissions are correct. Ive followed the freaking tuts to a teee and still nothing. any Suggestions? Thanks

  3. #303
    Quote Originally Posted by ijustin View Post
    how do you know if ssh got installed correctly
    If you can connect to your phone

    or when you are installing it, it will give you status updates in between reboots, and if it says anything like "no such file or directory" anywhere in the terminal window, then it has failed...

  4. #304
    say happened to me... the LAST step... remove sylink... do that, it will fix

  5. #305
    Quote Originally Posted by xxjoebreadxx View Post
    Yeah, I still can't get my freaking springpatch to run. It AWALYS says "Permission denied" when I try to run it from winscp. or for that matter even freaking open ssh. The permissions are correct. Ive followed the freaking tuts to a teee and still nothing. any Suggestions? Thanks
    You should be executing the springpatch patch from terminal when you are connected to your iphone via SSH, is that what you are doing?

  6. #306
    Quote Originally Posted by s2kpdx View Post
    You should be executing the springpatch patch from terminal when you are connected to your iphone via SSH, is that what you are doing?
    Yes, In winSCP, i'm hitting CTRL + T then typing springpatch. It returns permission denied everytime. help me please.

  7. #307
    Quote Originally Posted by rianbattle View Post
    windows xp. i know it's ssh that's causing the problem. i just don't know how to fix it. i just started going back through the tutorial again and i just finished the last step to install it, by going into iphoneinterface and doing the putfile on the com.apple.update.plist file. but winscp still gives me the error saying it can't connect.

    SSH was my problem when I was trying to do it on my work PC. I went home and got on my powerbook and I had the same problem, then I downloaded independence to have it install SSH and it worked like a champ... I guess I cant help you any further due to me taking a different route that is not an option for you... Sorry

    Quote Originally Posted by xxjoebreadxx View Post
    Yes, In winSCP, i'm hitting CTRL + T then typing springpatch. It returns permission denied everytime. help me please.
    What did you use to install the BSD files?
    Last edited by s2kpdx; 2007-10-11 at 11:07 PM. Reason: Automerged Doublepost

  8. #308
    iPhone? More like MyPhone cockyjeremy's Avatar
    Join Date
    Sep 2007
    Location
    huntington, wv
    Posts
    205
    Thanks
    3
    Thanked 8 Times in 7 Posts

    Any word of when an easier way of doing this will be done? bc i duno wtf i'm doing. lol.

  9. #309
    Quote Originally Posted by s2kpdx View Post
    SSH was my problem when I was trying to do it on my work PC. I went home and got on my powerbook and I had the same problem, then I downloaded independence to have it install SSH and it worked like a champ... I guess I cant help you any further due to me taking a different route that is not an option for you... Sorry



    What did you use to install the BSD files?
    What do you mean? I added them myself through winscp. I just draged them and droped them where they went. Then I set the permissions and hit copy...to place them on the phone. Thanks for you help.

  10. #310
    iPhone? More like MyPhone ijustin's Avatar
    Join Date
    Aug 2007
    Location
    Memphis
    Posts
    184
    Thanks
    7
    Thanked 10 Times in 10 Posts

    why does it say "not jailbroken" in ssh?

  11. #311
    Quote Originally Posted by xxjoebreadxx View Post
    What do you mean? I added them myself through winscp. I just draged them and droped them where they went. Then I set the permissions and hit copy...to place them on the phone. Thanks for you help.
    I went a different route on this step as well, I was on my mac so I used the terminal to connect to my phone via ssh to upload those files. I used the same terminal window to execute the springpatch command, thats why I was curious if we did it the same way or not...

    Have you tried to find the springpatch file in your iphone when you are connected to winscp and then right click it and go to custom commands - execute? I know its the same thing you have been doing, just a different way. I am just wondering if the springpatch never found its way onto your phone by some chance?

  12. #312
    how do i get my phone activated to itunes. im completely lost. help.....please.

  13. #313
    Is there another way to add those files?

  14. #314
    Quote Originally Posted by ijustin View Post
    why does it say "not jailbroken" in ssh?
    That is odd Justin... have you confirmed your read write status via the fstab file?

  15. #315
    Quote Originally Posted by s2kpdx View Post
    I went a different route on this step as well, I was on my mac so I used the terminal to connect to my phone via ssh to upload those files. I used the same terminal window to execute the springpatch command, thats why I was curious if we did it the same way or not...

    Have you tried to find the springpatch file in your iphone when you are connected to winscp and then right click it and go to execute? I know its the same thing you have been doing, just a different way. I am just wondering if the springpatch never found its way onto your phone by some chance?
    Yes, I have tried it that way as well. Hah, Whats the command to add it instead of dragging and dropping it. Maybe if I manually add it through openSSH and then execute it it would work.
    Last edited by xxjoebreadxx; 2007-10-11 at 11:34 PM. Reason: Automerged Doublepost

  16. #316
    iPhone? More like MyPhone ijustin's Avatar
    Join Date
    Aug 2007
    Location
    Memphis
    Posts
    184
    Thanks
    7
    Thanked 10 Times in 10 Posts

    Quote Originally Posted by s2kpdx View Post
    That is odd Justin... have you confirmed your read write status via the fstab file?
    yup yup

  17. #317
    Quote Originally Posted by ijustin View Post
    why does it say "not jailbroken" in ssh?
    I updated and sshified without any problems even though it also said not-jailbroken for me. That part isn't the issue. Try uploading the au.asn.ucc.matt.dropbear.plist to the LaunchDaemon folder and restarting iPhone. You can use iPhoneBrowser to put the file there. SSH should work for all Windows users after this step.

  18. #318
    Quote Originally Posted by MiLK_MD View Post
    I updated and sshified without any problems even though it also said not-jailbroken for me. That part isn't the issue. Try uploading the au.asn.ucc.matt.dropbear.plist to the LaunchDaemon folder and restarting iPhone. You can use iPhoneBrowser to put the file there. SSH should work for all Windows users after this step.
    After 4 attempts I can safely assure you that it absolutely doesn't work for me.
    Rollin' with 1.0.2 for now.

  19. #319
    Yeah, I deffinatly can't get springboard to work. This sucks. Help me porfavor.

  20. The Following User Says Thank You to xxjoebreadxx For This Useful Post:

    jedinight (2007-10-12)

  21. #320
    Quote Originally Posted by demonater10 View Post
    After 4 attempts I can safely assure you that it absolutely doesn't work for me.
    Rollin' with 1.0.2 for now.
    On what part are you getting stuck? Connecting via SSH?

Page 16 of 31 FirstFirst ... 6141516171826 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •