Page 64 of 64 FirstFirst ... 14 54626364
Results 1,261 to 1,263 of 1263

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Jailbreak for iOS 10.0-10.1.1 released.

  1. #1261
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Northeast US
    Thanked 16,458 Times in 7,694 Posts

    Quote Originally Posted by littlelisa63 View Post
    I've tried running iCleaner, but it didn't help
    NewD told me to switch some items off in iCleaner once but I can't remember which ones
    Switch "everything" off but Substrate Safe Mode and iCleaner itself. See if problem goes away. If it does.. then start the long boring process of turning each switch back on one by one until the weird behavior returns - then you know which tweak is causing the problem.

    You can turn all of Anemone's switches back on at once. Unless that's the offending tweak. Then try turning each of them back on one by one.

    Good luck.

  2. The Following User Says Thank You to NewD For This Useful Post:

    littlelisa63 (2017-06-15)

  3. #1262
    I've tried that NewD
    , nothing worked as the half-installed packages are not in iCleaner anymore
    All her tweaks in cydia are read only, I've tried to set them in filza to read, write, execute, but they won't allow me too as there are only half installed as in the 1st pic I put up
    Has anyone got any other suggestions I could try please

  4. #1263
    Cydia eraser still has not been updated has it? I'd suggest that with maybe a restore were it updated.

    Finally fixed the broken zoom! Eclipse was breaking the camera zoom! Disabling it for the camera app fixed it!

Page 64 of 64 FirstFirst ... 14 54626364
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts