Page 7 of 8 FirstFirst ... 5678 LastLast
Results 121 to 140 of 151

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Updated Pangu Untether Package for iOS 8.x Brings Numerous Fixes to the Jailbreak

  1. #121
    My iPhone is a Part of Me
    Join Date
    Apr 2008
    Location
    CA
    Posts
    659
    Thanks
    74
    Thanked 173 Times in 111 Posts

    I did both substrate updates. Last nights and this mornings. I have the pw fix. Everything updated. Pw and findmyiphone have been enabled since the start. I've rebooted like 3 or 4 times now. No issues what so ever. Yet...but knowing my luck I'll be at work when the boot loop of death kicks in lol 😐

  2. The Following User Says Thank You to Answer1o1 For This Useful Post:

    thazsar (2014-10-28)

  3. #122
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    5,693
    Thanks
    1,594
    Thanked 5,057 Times in 2,011 Posts

    Quote Originally Posted by NewdestinyX View Post
    That's all I need to hear!! Do any of the fixes fix Respring clearing certain Location Services settings to Never?
    Not sure...

  4. #123
    So with the new substrate updates do you still have to update the jailbroke tool? Is it one the other or both?

  5. #124
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    5,693
    Thanks
    1,594
    Thanked 5,057 Times in 2,011 Posts

    Quote Originally Posted by bjsisson1 View Post
    So with the new substrate updates do you still have to update the jailbroke tool? Is it one the other or both?
    Yes. It causes a reboot freeze if you stay on Pangu v0.1. The only way of getting around this might be if you are on Cydia Substrate 0.9.5013 and Pangu untether v0.1

    That was stable prior to all the recent updates. I'd, personally rather be on that...

  6. The Following User Says Thank You to thazsar For This Useful Post:

    King_O_Hill (2014-10-28)

  7. #125
    Saurik has all the released versions on his website if you want an older version.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  8. The Following User Says Thank You to King_O_Hill For This Useful Post:

    thazsar (2014-10-28)

  9. #126
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    5,693
    Thanks
    1,594
    Thanked 5,057 Times in 2,011 Posts

    Quote Originally Posted by King_O_Hill View Post
    Saurik has all the released versions on his website if you want an older version.
    I figured he did but already restored/jailbroke/synced my stuff. It's a lot of work to go back just to get FlipControlCenter working again.

  10. The Following User Says Thank You to thazsar For This Useful Post:

    King_O_Hill (2014-10-28)

  11. #127
    iPhone? More like MyPhone
    Join Date
    Mar 2008
    Location
    indiana
    Posts
    223
    Thanks
    20
    Thanked 10 Times in 10 Posts

    ok i have a new problem. when i try to search for something in cydia the keyboard has all question marks. when i hit one the actual letter shows up. never had this before. will mess around and see if its a tweak or something messin it up.

  12. #128
    But we see you Anonomys's Avatar
    Join Date
    Dec 2009
    Location
    Modesto, CA
    Posts
    805
    Thanks
    202
    Thanked 479 Times in 250 Posts

    It's bytafont. You have to go into advanced and set the default font for keyboard cuz fonts aren't working for the keyboards yet.

  13. The Following User Says Thank You to Anonomys For This Useful Post:

    weazle23 (2014-10-28)

  14. #129
    My iPhone is a Part of Me StaceyMJ86's Avatar
    Join Date
    Aug 2013
    Location
    Washington, DC
    Posts
    564
    Thanks
    137
    Thanked 144 Times in 101 Posts

    Quote Originally Posted by Anonomys View Post
    It's bytafont. You have to go into advanced and set the default font for keyboard cuz fonts aren't working for the keyboards yet.
    I experienced the ? marks on my keyboard after downloading BytaFont 2 for the second time. The weird thing is my fonts were working yesterday morning before I installed an incompatible tweak and went into a boot loop and had to restore.

  15. #130
    iPhone? More like MyPhone
    Join Date
    Mar 2008
    Location
    indiana
    Posts
    223
    Thanks
    20
    Thanked 10 Times in 10 Posts

    Quote Originally Posted by Anonomys View Post
    It's bytafont. You have to go into advanced and set the default font for keyboard cuz fonts aren't working for the keyboards yet.
    that was it. thank you

  16. #131
    But we see you Anonomys's Avatar
    Join Date
    Dec 2009
    Location
    Modesto, CA
    Posts
    805
    Thanks
    202
    Thanked 479 Times in 250 Posts

    All my fonts are showing the question marks on my keyboard, I just switch that one to default and let bytafont replace the rest.

  17. #132
    Damn really thought the full package would be released by now I have no patience ..

  18. #133
    But we see you Anonomys's Avatar
    Join Date
    Dec 2009
    Location
    Modesto, CA
    Posts
    805
    Thanks
    202
    Thanked 479 Times in 250 Posts

    Me neither, that's why I've been jail broken and running solid since the first day of release. What are you waiting for

  19. #134
    To be honest I'm not sure how to do it lol 🙈

  20. #135
    Hey guys, i played with this on my old 5 and having no problems. My everyday phone is a 5s. Don't have a 6 yet. Still debating to take the leap or not.

  21. #136
    But we see you Anonomys's Avatar
    Join Date
    Dec 2009
    Location
    Modesto, CA
    Posts
    805
    Thanks
    202
    Thanked 479 Times in 250 Posts

    Quote Originally Posted by ashasg03 View Post
    To be honest I'm not sure how to do it lol
    Follow this guide

  22. #137
    Does the substrate update fix the issue with having to respring via sh to get tweaks to working?

  23. #138
    But we see you Anonomys's Avatar
    Join Date
    Dec 2009
    Location
    Modesto, CA
    Posts
    805
    Thanks
    202
    Thanked 479 Times in 250 Posts

    The only tweak that still isn't working for me after a reboot is IconOmatic, and I'm sure that has more to with the fact that it hasn't been updated in forever than it does with Cydia Substrate.

  24. #139
    That new tool should be right around the corner for some time this week.

  25. The Following 3 Users Say Thank You to Anthony Bouchard For This Useful Post:

    Anonomys (2014-10-28), chevymusclecar (2014-10-29), SpiderManAPV (2014-10-28)

  26. #140
    My iPhone is a Part of Me
    Join Date
    Apr 2008
    Location
    CA
    Posts
    659
    Thanks
    74
    Thanked 173 Times in 111 Posts

    Quote Originally Posted by ashasg03 View Post
    To be honest I'm not sure how to do it lol ��
    Well, you're in the right thread. It's like literally a few steps and you'll be jailbroken. Get some coffee and the reading glasses bruh

    http://modmyi.com/forums/member-writ...-tutorial.html

    Super easy. I followed that. I've done all the updates. All my chit works fine. I don't have more then like 5-7 things installed though

  27. The Following User Says Thank You to Answer1o1 For This Useful Post:

    menard_00 (2014-10-29)

Page 7 of 8 FirstFirst ... 5678 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •