Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 59

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Saurik Releases Cydia Substrate for iOS 8

  1. #21
    iPhoneaholic iH85CH001's Avatar
    Join Date
    Jul 2012
    Location
    United States of America
    Posts
    332
    Thanks
    393
    Thanked 18 Times in 16 Posts

    A work around to this issue, is to install animate and animate fix because on boot, it resprings after loading the boot logo. So just download and install that, and a boot logo of your choice, and use that. I haven't tested it, however I think it should work. Someone plz try and get back to me on this, just leave a reply and I'll look into it more

  2. #22
    What's Jailbreak?
    Join Date
    Feb 2013
    Posts
    5
    Thanks
    0
    Thanked 3 Times in 1 Post
    I've wondered this same thing from day one.
    But if MuscleNerd and Saurik haven't said anything about them then I assume what they're doing is fine.

  3. #23
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    6
    Thanks
    0
    Thanked 2 Times in 1 Post
    That was so fast ya I bet by saterday it will be ready at the rate there moving

  4. #24
    Quote Originally Posted by thazsar View Post
    Working for me:
    MaskMuter
    TapTapFolder
    InvisibleFolders
    TransparentDock
    NoIconLabels
    NoPageDots
    Five Icon Dock

    I haven't installed any tweaks but my safari is crashing..is this happening to you?

  5. #25
    Quote Originally Posted by Noodles46 View Post
    With all the recent rumors of the Chinese trying to hack apple servers how do we know that Pangu is safe?
    I'm with you man. Specially I'm using apple pay. Now wondering if jailbreaking is safe for this.

  6. #26
    But we see you Anonomys's Avatar
    Join Date
    Dec 2009
    Location
    Modesto, CA
    Posts
    805
    Thanks
    202
    Thanked 479 Times in 250 Posts

    Quote Originally Posted by bisayakid07 View Post
    I'm with you man. Specially I'm using apple pay. Now wondering if jailbreaking is safe for this.
    I doubt Saurik would be supporting it if it wasn't safe, plus we all used Pangu jailbreaks for iOS 7, I don't see any reason to worry about it at now lol


    Sent from my iPhone using Tapatalk

  7. The Following 3 Users Say Thank You to Anonomys For This Useful Post:

    Anthony Bouchard (2014-10-24), NewD (2014-10-24), Zokunei (2014-10-23)

  8. #27
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    5,693
    Thanks
    1,594
    Thanked 5,057 Times in 2,011 Posts

    CRAAAAAAPPPP!!! I've restored about 6 or more times because 'something' I'm installing crashes when I reboot. It worx fine w/out a reboot but once I do that, I get the white screen of !

  9. #28
    But we see you Anonomys's Avatar
    Join Date
    Dec 2009
    Location
    Modesto, CA
    Posts
    805
    Thanks
    202
    Thanked 479 Times in 250 Posts

    Quote Originally Posted by thazsar View Post
    CRAAAAAAPPPP!!! I've restored about 6 or more times because 'something' I'm installing crashes when I reboot. It worx fine w/out a reboot but once I do that, I get the white screen of !
    I narrowed it down to IconOmatic after about four restores lol

    Things just aren't ready to be installed, even if they work. Something is causing a crash a boot.


    Sent from my iPhone using Tapatalk

  10. #29
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    5,693
    Thanks
    1,594
    Thanked 5,057 Times in 2,011 Posts

    Quote Originally Posted by Anonomys View Post
    I narrowed it down to IconOmatic after about four restores lol

    Things just aren't ready to be installed, even if they work. Something is causing a crash a boot.


    Sent from my iPhone using Tapatalk
    I've never used Icono but figured out what's causing mine. My job uses an Exchange-type email system. After installing it and then installing Cydia Substrate, it stalls during the boot cycle. Gonna try a workaround to resolve it...

  11. #30
    But we see you Anonomys's Avatar
    Join Date
    Dec 2009
    Location
    Modesto, CA
    Posts
    805
    Thanks
    202
    Thanked 479 Times in 250 Posts

    Quote Originally Posted by thazsar View Post
    I've never used Icono but figured out what's causing mine. My job uses an Exchange-type email system. After installing it and then installing Cydia Substrate, it stalls during the boot cycle. Gonna try a workaround to resolve it...
    Actually, it looks like I was wrong. It looks like I start having boot problems as soon as I turn on Passcode/Touch ID & Find My iPhone. Stalls during boot afterwards.

  12. #31
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    5,693
    Thanks
    1,594
    Thanked 5,057 Times in 2,011 Posts

    Quote Originally Posted by Anonomys View Post
    Actually, it looks like I was wrong. It looks like I start having boot problems as soon as I turn on Passcode/Touch ID & Find My iPhone. Stalls during boot afterwards.
    Interesting....
    I was able to install several tweaks plus TouchID/FMIP and I could reboot several times without any problems.

    Once I added my company's exchange email, though, it all went to crap.

    Guess I'll just be manually theming till substrate gets resolved

  13. #32
    But we see you Anonomys's Avatar
    Join Date
    Dec 2009
    Location
    Modesto, CA
    Posts
    805
    Thanks
    202
    Thanked 479 Times in 250 Posts

    Hmm… very interesting.

    Hmm… very interesting.

  14. #33
    WORKED PERFECT! JB on iPhone 6 Plus via ios 8.0.2

  15. #34
    Quote Originally Posted by Noodles46 View Post
    With all the recent rumors of the Chinese trying to hack apple servers how do we know that Pangu is safe?
    Pangu delivered a safe jailbreak once. I'm sure it's fine again this time around or else Saurik wouldn't be supporting it.

  16. #35
    But we see you Anonomys's Avatar
    Join Date
    Dec 2009
    Location
    Modesto, CA
    Posts
    805
    Thanks
    202
    Thanked 479 Times in 250 Posts

    Quote Originally Posted by thazsar View Post
    Interesting....
    I was able to install several tweaks plus TouchID/FMIP and I could reboot several times without any problems.

    Once I added my company's exchange email, though, it all went to crap.

    Guess I'll just be manually theming till substrate gets resolved
    Figured it out man, it's the passcode. Well, I didn't figure it out, but someone did and I found the solution lol check here for info: [Attention] Pangu8 apparently causing bootloops when re-enabling passcode : jailbreak

  17. #36
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,709
    Thanks
    8,335
    Thanked 16,464 Times in 7,696 Posts

    Quote Originally Posted by thazsar View Post
    Interesting....
    I was able to install several tweaks plus TouchID/FMIP and I could reboot several times without any problems.

    Once I added my company's exchange email, though, it all went to crap.
    I too experienced this. But I get a boot loop.. Apple on screen - not a white screen. So I believe everybody using passcode lock is getting bootloop on reboot. You didn't, Thaz?

    I have Exchange email at work too and had those accts reloaded when I bootlooped after a reboot first time out.

    I'm gonna see if I get lucky with Exchange Policy Cleaner this next JB attempt - then I can have my work email and leave passcode lock off.

  18. #37
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    5,693
    Thanks
    1,594
    Thanked 5,057 Times in 2,011 Posts

    Quote Originally Posted by Anonomys View Post
    Figured it out man, it's the passcode. Well, I didn't figure it out, but someone did and I found the solution lol check here for info: [Attention] Pangu8 apparently causing bootloops when re-enabling passcode : jailbreak
    So yours is working after doing this fix?!?!

    If so, nice find!!! Gonna try it if you're up and running smoothly.

    To clarify, you just replaced that move.sh file and deleted any .csstore file(s) in the Caches folder?

    Quote Originally Posted by NewdestinyX View Post
    I too experienced this. But I get a boot loop.. Apple on screen - not a white screen. So I believe everybody using passcode lock is getting bootloop on reboot. You didn't, Thaz?

    I have Exchange email at work too and had those accts reloaded when I bootlooped after a reboot first time out.

    I'm gonna see if I get lucky with Exchange Policy Cleaner this next JB attempt - then I can have my work email and leave passcode lock off.
    Policy cleaner didn't work for me. Sounds, instead, like it's the PW that's causing the problems.

  19. #38
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,709
    Thanks
    8,335
    Thanked 16,464 Times in 7,696 Posts

    Quote Originally Posted by thazsar View Post
    So yours is working after doing this fix?!?!
    If so, nice find!!! Gonna try it if you're up and running smoothly.
    Simon and many others are clean with leaving passcode lock off. No more bootloops. That may not be an option for you to get your work mail..
    Policy cleaner didn't work for me. Sounds, instead, like it's the PW that's causing the problems.
    Lol! Policy cleaner never works for you, bro, and always does for me. I'm pretty sure our exchange account types are different at our companies. I'm pretty sure it will work for me. I'll let u know..

  20. #39
    But we see you Anonomys's Avatar
    Join Date
    Dec 2009
    Location
    Modesto, CA
    Posts
    805
    Thanks
    202
    Thanked 479 Times in 250 Posts

    Default Saurik Releases Cydia Substrate for iOS 8
    Quote Originally Posted by thazsar View Post
    So yours is working after doing this fix?!?!

    If so, nice find!!! Gonna try it if you're up and running smoothly.

    To clarify, you just replaced that move.sh file and deleted any .csstore file(s) in the Caches folder?.
    Yup, that's it! You have to do it BEFORE opening Cydia for the first time, after installing it via ssh. Rebooting is working just fine now, and I have TouchID/Passcode/FMiPhone all enabled.
    Last edited by Anonomys; 2014-10-24 at 06:32 PM.

  21. The Following User Says Thank You to Anonomys For This Useful Post:

    thazsar (2014-10-24)

  22. #40
    Come on pangu hurry up lol 🙈 I'm excited for this but will wait until they release the full package

Page 2 of 3 FirstFirst 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •