Page 3 of 3 FirstFirst 123
Results 41 to 55 of 55

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Evasi0n iOS 7 Untether Package Updated to Version 0.2

  1. #41
    What's J*******k? Sage I's Avatar
    Join Date
    Feb 2012
    Location
    Hawai'i Island
    Posts
    629
    Thanks
    836
    Thanked 169 Times in 122 Posts

    Quote Originally Posted by bigboyz View Post
    Everyone is complaining about this and that. We were all warned before we decided to JB our devices. The Mobile Substrate has to be updated for most/all compatibilities to be worked out. No working around it. The jailbreak was one of the easiest to date besides jailbreakme. I have only one tweak at this time and im waiting patiently for the rest to come.
    Amen to that Bruddah Big Boyz...

  2. #42
    I got 4s. I tried installing the io7 tweaks. None of the tweaks work after i install them. Am i missing something? Did i do something wrong?

  3. #43
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,734
    Thanks
    8,351
    Thanked 16,486 Times in 7,705 Posts

    Quote Originally Posted by yamabamajama View Post
    I got 4s. I tried installing the io7 tweaks. None of the tweaks work after i install them. Am i missing something? Did i do something wrong?
    The answer is in many posts. Read a bit. Reinstall Mobile Substrate after each tweak you install.. Then the tweaks - if they're iOS 7 ready - should work.

  4. The Following User Says Thank You to NewD For This Useful Post:

    yamabamajama (2013-12-29)

  5. #44
    Quote Originally Posted by yamabamajama View Post
    I got 4s. I tried installing the io7 tweaks. None of the tweaks work after i install them. Am i missing something? Did i do something wrong?
    After reinstalling substrate follow this guide ... Trust me it works brilliant for me on my 5c , no issues yet!
    https://modmyi.com/forums/general-iphone-chat/832837-how-fix-mobile-substrate.html
    Fix mobile substrate for iOS7 ---http://modmyi.com/showthread.php?t=832837

  6. #45
    Quote Originally Posted by NewdestinyX View Post
    The answer is in many posts. Read a bit. Reinstall Mobile Substrate after each tweak you install.. Then the tweaks - if they're iOS 7 ready - should work.
    Yeah. I read them after i posted the question. Thanks a bunch. Do i need the bootstrap?

  7. #46
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,734
    Thanks
    8,351
    Thanked 16,486 Times in 7,705 Posts

    Quote Originally Posted by yamabamajama View Post
    Yeah. I read them after i posted the question. Thanks a bunch. Do i need the bootstrap?
    Bootstrap just makes it easier by giving you a little app called TS Resprng that eliminates the need to keep reinstalling Mobile Substrate.,

  8. The Following User Says Thank You to NewD For This Useful Post:

    yamabamajama (2013-12-30)

  9. #47
    Quote Originally Posted by NewdestinyX View Post
    But you have "zero" tweaks loaded? Or only nothing that relies on Mobile Substrate?

    Read carefully too.. He said his wife's and his phone were set up identically except for jailbreak. That clearly means that the jailbreak introduced battery life issues.
    I have a few tweaks and they are almost all reliant on MS. I'm waiting for them to update the MS cause they are all to work with iOS 7 as soon as the MS is updated.

  10. #48
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,734
    Thanks
    8,351
    Thanked 16,486 Times in 7,705 Posts

    Quote Originally Posted by PokemonDesigner View Post
    I have a few tweaks and they are almost all reliant on MS. I'm waiting for them to update the MS cause they are all to work with iOS 7 as soon as the MS is updated.
    Yeah - we're all waiting for the day!! ..

  11. #49
    Tweaks I'm using now with I4 and I5 that work

    Browser changer
    Flipcontrolcenter
    TeatherMe
    NoUpdate
    Dockshift
    Clearfolders
    hidden sb settings ios7
    purge
    simplock
    Last edited by WHUDS; 2013-12-30 at 05:52 AM.

  12. #50
    Is winterboard workin yet? Ios 7 themes not working properly after install n respring

  13. #51
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,734
    Thanks
    8,351
    Thanked 16,486 Times in 7,705 Posts

    Quote Originally Posted by yamabamajama View Post
    Is winterboard workin yet? Ios 7 themes not working properly after install n respring
    WB is only barely working on 4, 4S, 5, 5C.. with a lot of hoop jumping.

  14. The Following User Says Thank You to NewD For This Useful Post:

    yamabamajama (2013-12-30)

  15. #52
    WB will only theme icons at this point. No UI yet.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  16. The Following User Says Thank You to King_O_Hill For This Useful Post:

    yamabamajama (2013-12-30)

  17. #53
    Quote Originally Posted by NewdestinyX View Post
    Why would you us MyWi on an iPhone 5S.. When personal hotspot is there and free no matter what plan you're on?
    i wish it was free for me. Unlimited on Att, I like to use tetherMe. Paying an extra $30 per month for a hotspot is a ripoff.
    Last edited by Hondamaker; 2013-12-30 at 06:43 AM.

  18. The Following 2 Users Say Thank You to Hondamaker For This Useful Post:

    WHUDS (2013-12-30), yamabamajama (2013-12-30)

  19. #54
    Quote Originally Posted by NewdestinyX View Post
    WB is only barely working on 4, 4S, 5, 5C.. with a lot of hoop jumping.
    Thanks 4 the clarification

    Quote Originally Posted by King_O_Hill View Post
    WB will only theme icons at this point. No UI yet.
    Thanks

  20. #55
    Quote Originally Posted by bigorangekitty View Post
    Just sharing what worked for me after uninstalling what I could through cydia. Install iFile (if you haven't already). Open iFile and navigate to /var/mobile/Library/Caches (or User/Library/Caches as they are the same, just a shortcut). Scroll all the way down and delete the following 2 files from this folder a) "com.apple.LaunchServices-054.csstore" (your numbers may be different, I'm not sure, but just find the similarly named file. There's only 1 like it) b) "com.apple.mobile.installation.plist". Close iFile and reboot your iPhone (Don't freak out, if you did this right your AppStore installed app icons will be gone but reappear almost immediately. Make sure that your previously-crashing apps now open properly (which they now should).
    Hi bigorangekitty

    I tried your trick but they still crash .... any other suggestion ?

Page 3 of 3 FirstFirst 123
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •