Page 23 of 29 FirstFirst ... 132122232425 ... LastLast
Results 441 to 460 of 579

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How to Jailbreak your iOS 7.x iDevice with evasi0n 7

  1. #441
    Livin the iPhone Life Mav1971's Avatar
    Join Date
    May 2010
    Location
    London, Ontario
    Posts
    2,407
    Thanks
    3,451
    Thanked 3,891 Times in 1,567 Posts

    Quote Originally Posted by bbrks View Post
    A friend of mine made it work again with complete uninstall and than fresh install of Mobile Substrate (not reinstall).
    Worth a try, I would say
    Exactly what I just did thanks to a fellow over in the flipswitch thread. After doing this everything was working again, I guess the flipswitch tweak caused his and I think it might have caused mine too

  2. #442
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,709
    Thanks
    8,337
    Thanked 16,464 Times in 7,696 Posts

    Quote Originally Posted by Mav1971 View Post
    Sorry I haven't gone through this entire thread yet you guys know I try to but I'm a little short on time. For some reason my i5 7.0.4 flips in and out of JB, Cydia is still there but the couple tweaks I have (flipcontrolcenter, Bitesms beta, activator, nonewsisgoodnews) have stopped. I can go into Cydia, and I've tried reinstalling Mobilesubstrate as well as the tweaks to see but nothing. I can open iFile and iCleaner Pro but when I try Activator it's just a blank white screen.
    Any ideas would be appreciated.
    Quote Originally Posted by bbrks View Post
    A friend of mine made it work again with complete uninstall and than fresh install of Mobile Substrate (not reinstall).
    Worth a try, I would say
    Mav, Try bbrks' idea as it's worked for some -- or if you want a little more stability install the tweak Bootstrap from the this repo.
    http://cydia.myrepospace.com/pwn24k/
    It's kept things more stable for me on my 4 and 4S. Still not giving up my iOS6 jailbreak on my 5 yet.

  3. #443
    It works perfectly on my i5. I uninstalled MobileSubstrate and install right after a reboot and now everything's fine.

    Thank you

  4. #444
    Livin the iPhone Life Mav1971's Avatar
    Join Date
    May 2010
    Location
    London, Ontario
    Posts
    2,407
    Thanks
    3,451
    Thanked 3,891 Times in 1,567 Posts

    Actually one called Rocketbootstrap or something was installed at the same time, and I did do that and it worked I haven't tried reinstalled Flipswitch yet

  5. #445
    OK, I thought I could figure this out, but I am still lost. Downloaded the new version of evade, installed, and am stuck at the white boot screen. I guess I hold power and home button down and after 9 seconds or so the screen goes blank, but then immediately goes back to white apple screen, so I am obviously doing something incorrectly. I assume I have to restore but I can't figure out how to get to that point. Any help would be greatly appreciated.

  6. #446
    For myself, i hold both and wait till screen turn black, i count 4 seconds and release power button and hold for 15 seconds. It works for me.

  7. #447
    Quote Originally Posted by Kochi View Post
    Hi guys, I have an ipad 2nd gen on 7.0.4, did all the steps as usual but it will not come out of rebooting, I didnt think it would take an hour but it is still trying to reboot and I cannot do anything, i have never had that problem lol. Is there anything i could do or does it just take that long for the older ipads? Thanks for the help
    Hi, Kochi, your Ipad 2 is on a boot logo loop, that means it can't boot properly and if you don't restore it, it won't ever get to the IOS. I had the same problem wit the jailbreak on my IPad 2......just restore it with ITunes by putting it on DFU mode (so ITunes can find it) and wait for an updated jailbreak app.

  8. #448
    Quote Originally Posted by Christ6197 View Post
    Is it just me or any of iOS7 tweak does not work?

    Even if it's written ios 7 ready, line confirmKill.

    I have nothing in my settings...

    Thank you
    Just be patient mobile substrate hasn't been updated for 64 bit devices yet. Even though you're probably on a 32 bit architecture (like I am) and the tweaks are supposed to work yet they're not.

    The gurus just ignore those facts.

  9. #449
    Quote Originally Posted by bradmullins007 View Post
    Just be patient mobile substrate hasn't been updated for 64 bit devices yet. Even though you're probably on a 32 bit architecture (like I am) and the tweaks are supposed to work yet they're not.

    The gurus just ignore those facts.
    Thank you, i uninstalled mobile substrate and re-install after a reboot and now everything is working fine.

    Just try it and let me know.
    Last edited by Christ6197; 2013-12-29 at 03:18 AM.

  10. #450
    That's pretty much all you have to do. Just reinstall mobile substrate and respring and everything should come back up. Some of yall are just complainers lol

  11. #451
    My iPhone is a Part of Me buggsy2's Avatar
    Join Date
    Jun 2011
    Location
    Sacramento, California
    Posts
    664
    Thanks
    694
    Thanked 152 Times in 110 Posts

    Quote Originally Posted by Silverado1987 View Post
    That's pretty much all you have to do. Just reinstall mobile substrate and respring and everything should come back up. Some of yall are just complainers lol
    Well some, like me, get a spontaneous reboot: after the respring, on opening Settings (maybe any app).

  12. #452
    I jailbroke my iPad3 with the new jailbreak 1.0.1 for IOS 7.0.4 added a few treaks now none of my jailbreak icons showup on my home screen. is there any way to fix this.

    bestman50

  13. #453
    My iPhone is a Part of Me buggsy2's Avatar
    Join Date
    Jun 2011
    Location
    Sacramento, California
    Posts
    664
    Thanks
    694
    Thanked 152 Times in 110 Posts

    Quote Originally Posted by bestman50 View Post
    I jailbroke my iPad3 with the new jailbreak 1.0.1 for IOS 7.0.4 added a few treaks now none of my jailbreak icons showup on my home screen. is there any way to fix this
    Try reinstalling the Mobile Substrate package. Don't delete it and install, just choose reinstall, and see if that helps. If not, try rebooting or respringing after the reinstall.

  14. #454
    Quote Originally Posted by sionmikado View Post
    Jailbreak on my iPad 2 (wifi only ) on 7.0.4 was Stuck at Apple logo after it was completed.... also i saw the news at iPad2???iOS7.0.4?????iPad2 iOS7.0.4????????? - ???? - ?? - 25PP??? said Jailbreak is not support for any ipad 2 .anyone have the same problem ??
    I'm having the same problem. I check the evasion site and it actually said that the ipad 2 wifi is not supported. Pretty disappointed with modmyi. Didn't check the evasion site as modmyi is usually reliable, now I'm stuck with this apple logo and no support. This effin blows!

  15. #455
    Quote Originally Posted by Kochi View Post
    Hi guys, I have an ipad 2nd gen on 7.0.4, did all the steps as usual but it will not come out of rebooting, I didnt think it would take an hour but it is still trying to reboot and I cannot do anything, i have never had that problem lol. Is there anything i could do or does it just take that long for the older ipads? Thanks for the help
    Did you find a solution? I'm having the same issues!

  16. #456
    theres 23 pages of posts id just simply like to know if ms has been fixed along with the bugs

  17. #457
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,709
    Thanks
    8,337
    Thanked 16,464 Times in 7,696 Posts

    Quote Originally Posted by Nyyankees View Post
    theres 23 pages of posts id just simply like to know if ms has been fixed along with the bugs
    Nope. When it's fixed there will be a whole new thread in the News section. Just keep checking there. It won't be hidden deep in 23 pages of a thread. My prediction is we still have a long wait. Weeks, not days.

  18. #458
    Quote Originally Posted by Nyyankees View Post
    theres 23 pages of posts id just simply like to know if ms has been fixed along with the bugs
    If you have it installed, it will show up in Cydia as having an update. A lot easier than posting and waiting for a response.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  19. #459
    Soooooo, no jailbreak for iPad 2?? I also get the rebooting over & over.

  20. #460
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,709
    Thanks
    8,337
    Thanked 16,464 Times in 7,696 Posts

    Quote Originally Posted by atorres062 View Post
    Soooooo, no jailbreak for iPad 2?? I also get the rebooting over & over.
    A beta of Evasi0n7 1.0.2 tool was released tonight that fixes the iPad 2 issue.. supposedly. So soon.

  21. The Following User Says Thank You to NewD For This Useful Post:

    Alfroggy (2013-12-31)

Page 23 of 29 FirstFirst ... 132122232425 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •