Page 3 of 12 FirstFirst 12345 ... LastLast
Results 41 to 60 of 239

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Downgrade from 1.1.1 to 1.0.2 POSSIBLE NOW!

  1. #41
    Quote Originally Posted by SiLeNtKiLLa View Post
    For you guys with the incorrect sim issues... my process has been confirmed here.. just upload the hacked lockdwnd file to your iPhone, and you should be in good shape.
    how do i do this on PC? I downloaded the file on my desktop and that's as far as i got.

  2. #42
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Tampa, Florida, United States
    Thanked 4,905 Times in 1,247 Posts

    Check the Wiki to learn how to do iPhone file transfer. That is not a discussion for this thread. It involves installing (using iBrickr or just the BSD Subsystems, and then OpenSSH, and then using WinSCP to drag and drop files to your iPhone. If you need more help with that, please post in the Windows modding forum.

    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  3. #43
    i was always on AT&T, this downgrade worked flawlessly, i'm currently updating all my apptapp programs i can't thank who discovered this enough.

  4. #44
    Green Apple
    Join Date
    Jun 2007
    Laredo, Texas
    Thanked 0 Times in 0 Posts

    Well....i have also always been with att but i have thouroughly followed the instructions everywhere and i just can't seem to get my wireless services working i can't make a phone call or anything :-(

  5. #45
    ok SiLeNtKiLLa where r u getting your lockdown file? i only have the one that went with unlock files, i dont have the original file.

  6. #46

    i got back to 1.0.2 and got it activated using lockdownd but only ibrickr can see my system files. What i mean to say is , ibrickr can see my phone jail broken, but via ssh or terminal i can only see 2 directories .

    Library and Media

    I tried jailbreaking again and again..same problem. This has only happened after i had unlocked my phone...any ideas?

  7. #47
    just did it and it works thanks a ton

  8. #48
    ok so this seems to have worked for me (sort of)

    as previously posted by another member I am able to get into the iphone now and all modding is possible but no phone service due to the bad IMEI number that was changed with the 1.1.1 update.

    what needs to be done now (i know it's possible since apple did it to my phone) is to change the software IMEI to reflect the real one on the back of my phone. After that is done I'm more than sure that I'll be able to use the phone feature of the iphone.

    after this important discovery instead of ibrick I have a iPhone Touch (everything works including wifi)

    eagerly looking forward to the next discovery.

    unlocked iphone with no phone service... we're getting closer

    I'm on AT&T but my active AT&T sim in my newly purchased iphone today (had to get one since cannot be without phone) and it still continues to display "Incorrect SIM" not instead of the previous message that I received.

  9. #49
    What's Jailbreak?
    Join Date
    Sep 2007
    Dublin, IRELAND.
    Thanked 0 Times in 0 Posts

    Hello everyone !

    I follow all instructions to go back to 1.0.2, but after i start restore, it gives me this message ( Please help !!!
    Attached Thumbnails Attached Thumbnails -screenshot_01.jpg  
    Use Mac !!!

    iPhone 4GB Turbo Sim
    MacBook Pro 17 inch
    iPod Video 80GB

  10. #50
    you have to make sure the screen is blank and does NOT have the yellow triangle on the screen. only after you use tapp then you'll see the yellow triangle

    you'll get a similar error but the number in the () is different (for me anyway it was a 3-4 digit number)

  11. #51
    Can't seem to find the answer Im looking for. If I bought a NEW phone, has the firmware, would I be able to downgrade and SIM unlock the phone? Any answers would be great. Most of the posts seem to be dealing with people updating then downgrading.

  12. #52
    It's good to be back to 1.02

  13. #53
    Hiiiiii. i have a Unclocked phone. and have Upgraded to version1.1.1 , and running App Tab to downgrade to 1.0.2. will me phone will unlocked again........... Kindly advice thanks Sunny

  14. #54
    Quote Originally Posted by stag_sunny View Post
    Hiiiiii. i have a Unclocked phone. and have Upgraded to version1.1.1 , and running App Tab to downgrade to 1.0.2. will me phone will unlocked again........... Kindly advice thanks Sunny
    Im still trying to find all the information I can but so far from what Ive read, if you have already unlocked your phone, the modem firmware should be the old one. This means, your phone SHOULD be unlocked.

    I answered my own question too, if you get a brand new Iphone, you can't unlock it unless you use a backdoor method. So pretty much all you can do with a brand new Iphone for people looking to Sim Unlock it, is have an Ipod Touch.

  15. #55
    I found this video by amnesia in youtube about how to make the downgrade process 1.1.1 to 1.0.2 :

    Hope it helps,

  16. #56
    at this pace... give ita another week and 1.1.1 will be hacked

  17. #57
    Quote Originally Posted by dylan23 View Post
    im not getting the yellow triangle. im getting a 30pin connector with an arrow pointing to the itunes icon

    what up with this?
    Same thing just a prettier image!

  18. #58
    is this safe?

    are there any negative results?

    if i upgrade back to 1.1.1 with apps on my phone will i get bricked?

  19. #59
    Thanks man this thing worked. last night I could not get this thing to work for me I was getting pissed but now my phone works. I don't have phone access I'm just happy too be able to use it and not having it as a brick.

    thanks again to everybody who made this possible : )

  20. #60
    Join Date
    Aug 2007
    Highland Park, IL
    Thanked 31 Times in 29 Posts

    awesome this is good news! now lets see the dev team break 1.1.1

Page 3 of 12 FirstFirst 12345 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts