Page 33 of 55 FirstFirst ... 23313233343543 ... LastLast
Results 641 to 660 of 1096

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Limera1n is Live!

  1. #641
    Quote Originally Posted by BboyAirrick View Post
    Well, yes geohotz jailbreak WOULDA been better if he told Chronic Dev Team earlier.
    Unfortunately, that couldn't happen because Apple didn't patch iBoot in 4.2 until much later. That is what prompted the need to share it and that's when he did, so you can't fault him. If Apple patched it earlier, that'd be one thing.

  2. #642
    Quote Originally Posted by Steelers6 View Post
    For those having the no icon problems, if during the jailbreak process you don't see the Limera1n image on your iphone screen(think apple logo on reboot) it did not run successfully. Even if the status box says it is jailbroken, you will need to run it again. Think my problem was I had the automatically open itunes when connected disabled so itunes was not running in the background. On my iPhone 4 4.1 I had to run it 4 times for it to work, the 4th time I manually opened itunes in the background and it worked.

    For those with more knowledge than I, I am jailbroken with Beta 2 version. Geo is now up to version 4, I'm not sure what the respring fix is on his changelog and the rest seems to be either different phone fix or icon removal, neither of which concerns me. Is there anything different for the iPhone 4 4.1 from beta 4 that was not in beta 2? If so, can I safely just download the newest version and overwrite my current JB without having to do a fresh restore and redownload everything from cydia?

    Thanks
    Yes is fix on beta 4 just rejailbreak the same way u did the first time and u good all ur apps u have they gonna be there and cydia too. Just download beta 4 and do it again
    Instagram: zplit
    Twitter: zplit

  3. The Following User Says Thank You to zplit For This Useful Post:

    Steelers6 (2010-10-10)

  4. #643
    Quote Originally Posted by sakinah View Post
    i tried limerain 5 times on 3gs it says jailbroken but theres no icon at all
    Same thing happened to me, I just updated iTunes to the lastest version and it worked fine for me. Give that a shot.

  5. #644
    Default crashing
    is any one else that uses bite sms experiencing crashing when trying to open the app (not when using the quick reply/send)

  6. #645
    My iPhone 4 is working fine and WOW so many people hating on geohot. Y'all should leave the guy alone. I didn't see y'alls jailbreak release. I could understand the chronic dev team being upset but everybody else should just use limera1n or push yourselves away from ur computers and shut up!

  7. #646
    What's Jailbreak?
    Join Date
    Mar 2008
    Location
    Vancouver canada
    Posts
    17
    Thanks
    0
    Thanked 1 Time in 1 Post
    Beautifullll!!! Probably one of the smoothest jailbreaks ever!! Worked great on my 3gs mb

  8. #647
    Default 4.0 success
    USED:
    Macbook Pro
    Windows 7 ultimate PC
    iPhone 3GS new boot rom @ 4.0 jailbroken with JailbreakMe


    1. Backed up contacts and apps
    2. Fresh restore using thefirmwareubrella tss server to 4.0 on MacBook Pro
    3. Moved over to Windows PC.
    4. Opened Itunes
    5. downloaded limera1n
    6. ran limera1n
    7. Followed all directions in Jailbreak box!
    8. jailbreak finished
    9. clicked on white limera1n app on iPhone 3GS
    10. installed cydia
    11. cydia did not show up after install
    12. restarted iPhone 3GS and cydia is no visible.
    13. opened cydia
    14. let cydia do its thing and restarted by itself.
    15. went back into cydia and everything now works.

    Im sure you wont need a MacBook Pro to do this. It should work with a PC. I just had my MacBook Pro on and decided to do this while my PC was turning on. Also, I chose to stick to 4.0 Firmware to keep my unlock

    Now Im just waiting on pwnagetool or sn0wbreeze to safely update to 4.1 and beyond firmware to keep my UNLOCK.

  9. The Following User Says Thank You to islandremix For This Useful Post:

    Dave_Xiavia (2010-10-10)

  10. #648
    What's Jailbreak?
    Join Date
    Mar 2008
    Location
    Vancouver canada
    Posts
    17
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by jdm.accord View Post
    Anyone done a 3GS on 4.0.2? I want it JB without updating the baseband so I can unlock. TU only works with the iPhone 4 to update the firmware without updating the baseband.

    So anyone limera1ned a 3GS at 4.0.2 and had it successfully jailbreak without updating you to 4.1?
    Worked great for me

  11. The Following User Says Thank You to myhargalan For This Useful Post:

    jdm.accord (2010-10-10)

  12. #649
    Quote Originally Posted by shalyndavis View Post
    facetime over 3g does work on 4.1 you just have to go to & forget any wifi network you are on then use sbsettings & toggle on/off the my3g icon then respring it. this is what i did works great!! thats GEO DONATE AWAY!
    A LOT of people seem to have missed this.

    Quote Originally Posted by Seephour View Post
    Has anyone been able to get facetime to work with my3g on 4.1?? Every time I try to make a facetime call I get "Factime Failed connect to wifi" error message.

    What do I need to do to fix this?
    See above. It seems that there is a work-around. despite what others are telling you.

  13. #650
    iPhone? More like MyPhone smuggler's Avatar
    Join Date
    Jul 2009
    Location
    atlanta, ga
    Posts
    194
    Thanks
    11
    Thanked 4 Times in 3 Posts

    F george hotz, cocky b4stard, why would he do this? He's f'in it up for everybody, everyone should boycott his tool, screw him, chronic dev team works as a team and doesn't put out buggy tools
    Computers in the future may weigh no more than 1.5 tons.
    - Popular Mechanics, 1949

  14. #651
    iPhone? More like MyPhone ddfilms's Avatar
    Join Date
    Jan 2008
    Location
    SoCal (LA)
    Posts
    158
    Thanks
    38
    Thanked 19 Times in 15 Posts

    Quote Originally Posted by zplit View Post
    Beta 4 is out for mac as well
    Where do you see that?

  15. #652
    Where is the Mac version

  16. #653
    My iPhone is a Part of Me iLoveWindows&iPhone's Avatar
    Join Date
    May 2010
    Location
    San Diego, CA
    Posts
    595
    Thanks
    9
    Thanked 51 Times in 36 Posts

    Okay Simple question.

    I am currently on 4.0.1....

    Can I just upgrade to 4.1 then limera1n, or should I do a restore to 4.1, then limera1n.

    Maybe this has been mentioned, but this thread is outta control!!

    Any help would be much appreciated!
    El Zurdo

  17. #654
    Worked for me iPhone 4 4.02 didn't update it. And unlocked it I'm happy bunny

  18. The Following User Says Thank You to marccarl21 For This Useful Post:

    jdm.accord (2010-10-10)

  19. #655
    If you can't install Cydia for whatever reason on your iPod with Limera1n, you should checkout my thread: Clicky

  20. #656
    iPhone? More like MyPhone Niner1000RR's Avatar
    Join Date
    Jul 2008
    Location
    Boca Raton, Florida
    Posts
    284
    Thanks
    43
    Thanked 28 Times in 27 Posts

    I had some issues getting it to take. First I couldn't get iTunes to update to 4.1 (error 3004) so i switched to the Win7 side of my Mac and it took but then couldn't get Limera1n to take, switched to another computer and it finally took.

    Looks like I'm good now!

  21. #657
    So many haters. The easiest thing to do is JUST WAIT for greenpois0n to come out but no need to hate geohot. Good thing he released it, he made us free from Apple and now the Chronic Team is using his exploit for a better tool.

  22. #658
    Quote Originally Posted by marccarl21 View Post
    Worked for me iPhone 4 4.02 didn't update it. And unlocked it I'm happy bunny
    Thanks. I appreciate the info

  23. #659
    I really want to try this jailbreak but there currently isn't any tool that will successfully restore your backups.I have never gotten AppBackup to work and I think the BigBoss repo is having issue because it won't let me purchase PkgBackup. I'm jailbroken on 4.0 so I might just wait awhile. I really need a proximity sensor fix though.

  24. #660
    I've tried with 2 different 2 Iphone 3G one was 8GB and the other 16gb running 4.1. Everytime that it goes to dfu mode it will not go any further. Like the program just stops. I was trying with Limera1n beta 4. What am I doing wrong? I've tried holding the home button after dfu mode and tried letting go. I've restored both phones 3 times already and tried again to no avail.

Page 33 of 55 FirstFirst ... 23313233343543 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •